No puedo Reproducir Videos

Estado
Cerrado para nuevas respuestas

Torpelina

Nuevo Miembro
Miembro
Anteriormente Yo descargaba un Video por ejemplo una Peli por medio de ARES y luego solo faltaba "pinchar" y se reproducia. Un dia por error elimine K-Lite y todo cambió. Nunca he podido volver a descargar K-Lite !! Me han dado un monton de consejos distintos para volver a Instalarlo pero no he podido,por ello descargué el VideoLAN y el KLPlayer al margen del Reproductor de Windows Media y Real, pero no obstante al "Pinchar en Reproducir" sobre algún Video que tengo en la biblioteca de ARES se me Reproduce el Audio pero sin la Imagen !! Que debo hacer para poder ver como la Gente uno de los Videos que tengo en el Disco Duro ? Me dá bastante verguenza ser tan torpe pero............. :)
 

888

...
Moderador
Con el VLC es mas que suficiente, pero debes configurar el Ares para que lo use al intentar reproducir desde alli, es decir entra en la config del Ares y busca donde se elige el reproductor predeterminado, en ese lugar de seguro te pida que busques el .exe del programa, así que buscas el vlc.exe donde instalaste el mismo y listo.
 

Torpelina

Nuevo Miembro
Miembro
Con el VLC es mas que suficiente, pero debes configurar el Ares para que lo use al intentar reproducir desde alli, es decir entra en la config del Ares y busca donde se elige el reproductor predeterminado, en ese lugar de seguro te pida que busques el .exe del programa, así que buscas el vlc.exe donde instalaste el mismo y listo.
Bueno he tratado de configurar el Ares para LVC pero ahora "pincho" en un Video cualquiera y sigue saliendo "solo" el audio con una informacion: SIN MÓDULO DECODIFICADOR ADECUADO: lVC no soporta el formato de Audio o Video "XVID" desafortunadamente no hay modo de que lo arregles !
 

888

...
Moderador
Entonces ya lograste que se abra el VLC...pero te da error que raro, mas aun siendo que el codec es XviD. Y con videos fuera del ares te funciona bien? cuando tenias el K-Lite, que reproductor usabas?
 

Torpelina

Nuevo Miembro
Miembro
Entonces ya lograste que se abra el VLC...pero te da error que raro, mas aun siendo que el codec es XviD. Y con videos fuera del ares te funciona bien? cuando tenias el K-Lite, que reproductor usabas?
Bueno la verdad que me dá mucha verguenza que me esté pasando esto!! He tratado con Videos fuera de Ares y tampoco se ve la imagen, solo sale el Audio. Los únicos Videos que puedo ver son los clásicos Youtube o similares. Cuando tenía K-Lite no recuerdo que reproductor tenía,lo más raro es que varios Foreros me dieron "una infinidad" de consejos para volver con K-Lite Codec Pack y con todos he fracasado!! Cuando terminan todas las descargas de K-Lite que he intentado me aparece: Unabe to Register the DLL/OCX : create process failed ; code2 - "No se encuentra el archivo" Click Retry to try again,ignore to proceed anyway (recommended),or abort to cancel installation . Probé todas las alternativas y no consigo nada !! Yo estos intentos los estoy realizando desde un Windows 2000 PRO-256 MB Ram, pues el XP pro lo estoy tratando de formatear pero lo uso solo para otras cosas más serias !! Cree algúno de Vosotros que podré encontrar una solucion ? Como complemento debo decir que hace un mes atrás pude reproducir por medio de Video LAN un vídeo que se vió de "cine" o sea una maravilla de imagen.Luego nunca más !!!! Gracias por haber leido Mi mensaje !
 

888

...
Moderador
Si el VLC tampoco funciona fuera del Ares con cualquier video, entonces es un problemas mas serio aun, dado que debe estar relacionado con el DirectX, los drivers de vídeo o algúnos archivos de windows. Podes intentar lo siguiente, asegurate de desinstalar todo programa reproductor y codec que tengas, reinicias la PC y procedes a limpiar el registro usando CCleaner http://www.ccleaner.com/ en su config por defecto. Luego de esto instalas solo el VLC a ver que pasa.
 

Torpelina

Nuevo Miembro
Miembro
Si el VLC tampoco funciona fuera del Ares con cualquier video, entonces es un problemas mas serio aun, dado que debe estar relacionado con el DirectX, los drivers de vídeo o algúnos archivos de windows. Podes intentar lo siguiente, asegurate de desinstalar todo programa reproductor y codec que tengas, reinicias la PC y procedes a limpiar el registro usando CCleaner http://www.ccleaner.com/ en su config por defecto. Luego de esto instalas solo el VLC a ver que pasa.
BINGOOOOOO!!!!!!! Bueno Amigos después de haber preguntado y preguntado durante casi un par de semanas,hoy he solucionado el problema Borrando todos los Reproductores,Codes y todo aquello que sonara a Multimedia,luego volví a instalar el VLC y ahora funciona nuevamente bien!!! Solo que para abusar de Vuestra gentileza me faltaría saber lo siguiente: Como Yo no encontraba los Videos que había descargado, fuí a Inicio> Buscar Archivos y Carpetas> Escribí por ejemplo el nombre de uno de los Videos que tengo descargados y me aparece el Video solicitado con VLC como reproductor, pero aparecen también una "cantidad enorme" de Iconos que no sé a que corresponden pues al pinchar en cualquiera de ellos parece que están vacios !! Por ello y para dejar de molestar necesito saber DOS COSAS MAS! como hago para eliminar de una vez todos estos Iconos aparentemente inservibles? y la segunda y última es como debo hacer para "juntar" a todos los Videos que tengo en una misma carpeta ? Pues en este momentos parece ser que los tengo que buscar uno por uno y si los pincho directamente desde la Biblioteca de Ares no me responde !! Pero de todas maneras si Vosotros no me pueden contestar Yo yá me doy por satisfecha al haber solucionado el Principal problema!!! Muchas Gracias :D
 

888

...
Moderador
Pero como es eso de que los videos están todos desparramados por la PC? no los tienes en algúna carpeta de descarga del Ares o algo asi? podrías buscarlos configurando el buscador para que te encuentre archivos de vídeo nada mas, por ejemplo con extension .avi, revisa las opciones avanzadas del buscador, y desde ya que te busque cualquiera, es decir no busques por un nombre especifico.

Sobre esos iconos no te se decir, pero quizas sean partes de descarga no completadas del Ares, como te decía antes porque no te fijas en la carpeta donde esta instalado Ares si hay una carpeta de descarga alli deberian estar los videos que vas descargando.
 
Estado
Cerrado para nuevas respuestas
Arriba Pie