1. Esta web utiliza cookies propias y de terceros, puedes ver nuestra política de privacidad y cookies. Si continúas navegando, consideramos que aceptas su uso.

No puedo restaurar el sistema

Tema en 'Windows XP' comenzado por win_xp, 12/9/11.

  1. win_xp

    win_xp Miembro Activo Miembro

    Hola, me he dado cuenta que desde hace un tiempo o así, cuando quiero regresar a un punto anterior y elijo ese punto para hacer las restauración, no me deja restaurar al iniciar windows, de haber hecho la restauracón me sale el mensaje de error en pantalla que dice: Error, No se pudo realizar la restauración. Lo he intentado con otros puntos de restauracón a ver si podia hacer la restauración correctamente.. y tampoco! no hay manera de poder restaurar a un estado enterior, no se porque...

    necesito ayuda porfavor!


    Muchas gracias a quien me ayude!!! :)
     
  2. charlie

    charlie Nuevo Miembro Miembro

    Quizas se deba a algún archivo desaparecido por el uso del Glary Utilities, algo que puede pasar y ya hemos hablado en este tema: https://www.trucoswindows.net/forow...-algo-raro-pasado-al-reiniciar-ordenador.html.
    Pero tambien, algo me hace pensar si tu xp se trata de una versión normal y no de una modificada, como la uE.
    Ve a Inicio, ejecutar, escribe regedit, enter, y sigue esta ruta: HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\SystemRestore
    En systemRestore, si mal no recuerdo, o sino que alguien que aun use XP me corrija, busca DisableSR o Generalize_DiableSR y mira si tiene el valor 0
    Asi: 0x00000000 (0). Si tiene otro valor, hazle doble click y modifica el valor por 0. Si no existe la clave, nos dices y te indicamos como crearla.
    Saludos.-
     
  3. win_xp

    win_xp Miembro Activo Miembro

    Hola, te puedo asegurar que GlaryUtilities no tiene nada que ver con esta anomalia, ya que me pasa de antes de insalar GlaryUtilities en mi ordenador. Podria ser TuneUp Utilities que lo he tenido de siempre este programa.

    Ya he ido en el registro de Windows para mirar lo que me has pedido y esta todo correcto, sale DisableSR 0x00000000 (0) como tu me habías dicho.
     
  4. charlie

    charlie Nuevo Miembro Miembro

    Ya te lo mencione en el otro tema. Tanto Glary Utilities, Tune up, Windows Care, etc, son optimizadores del SO, que no son infalibles, suelen meter mano donde no deben. Viendo todo lo que ocurre en tu pc, si tienes el disco de instalación, puedes intentar una reparacion del sistema operativo. De esta forma no pierdes tus datos, aunque siempre se recomienda hacer un respaldo. Y obviamente, en forma previa desinstala esos soft. de optimización.
    Por caso te dire que si tuvistes con anterioridad el tune up, éste en sus últimas versiones, que si mal no recuerdo es a partir del 2009, luego de desinstalarlo, suele dejar archivos que provocan ciertas inestabilidades en el SO
    Saludos.-
     
  5. win_xp

    win_xp Miembro Activo Miembro

    No tengo el CD de instalación de windows, así que no sabria como lo podría hacer... pidiendolo a un amigo si tiene un cd de instalación de Windows me serviviria igual..?

    me gustaría saber si hay algúna manera de solucionarlo sin tener que reparar windows, no se me han dicho por ahi, que desactivando y volviendo a activar restaurar sistema quizas se me iba a solucionar (que ya lo he echo) y lo otro, que iniciando en modo seguro el ordenador si que si podre restaurar el sistema a un punto anterior sin ningún problema, esto es cierto?
     
  6. win_xp

    win_xp Miembro Activo Miembro

    aun espero una respuesta al mensaje de arriba :dudas:
     
  7. Kbite

    Kbite Administrador Administrador

    Hola win_xp.

    Pues sí, deberías intentar la Restauración desde Modo seguro y de esta forma ver si algún virus o aplicación que corra en segundo plano impide dicha restauración. Si te fuese posible en ese modo el regresar a un punto anterior ya te aconsejaría una desinfección a fondo del sistema por si se te coló algún bicho que afecte a la herramienta, ya conoces los pasos:

    https://www.trucoswindows.net/forowindows/temas/consejos-antes-de-pegar-su-log-de-hijackthis.89435/

    Te dejo las soluciones posibles que da Microsoft para problemas con Restuarar sistema:

    Pasos para solucionar problemas de la herramienta Restaurar sistema en Windows XP

    Otra cosa que deberías intentar, hacer una comprobación de archivos de Windows por si algúno estuviese corrupto o faltante, necesitarás un CD de instalación de Windows XP:

    TRUCO Recuperar archivos del sistema

    Saludos. Kbite
     
  8. win_xp

    win_xp Miembro Activo Miembro

    muchas gracias Kbite por la información que me ha dado :)

    he leido la pagina de microsoft y he seguido los pasos, he comprobado si tengo el Restaurar Sistema iniciado, como dice en l pagina. Y cual es mi sorpresa que voy a serivicion busco "Restaurar Sistema" y no lo encuentro.. no se si tiene otro nombre diferente o que pero no aparece restaurar sistema en la lista de dispositivos :S

    otra cosa, voy ha hacer lo de restaurar sistema en modo seguro, pero antes quiero que sepas una cosa y me contestes; solo los puntos que tengo para poder restaurar el sistema se llamanan Software Distribution Service 3.0 y Punto de control del sistema, con estos puntos se puede restaurar el sistesm de igual?

    PD: tu crees que puede ser la causa de todo esto porque mi ordenador este infectado de virus? pues seria raro porquye suelo pasar cada sema diferentes antivirus y el malwarebytes anti-malwarebytes y casi nunca me encuentra nada.. pero bueno, hare lo de pasarle el Hijackthis, que por cierto sobre el Hijackthis yo lo tengo actualizado a la ultima versión HiJackThis v2.0.4, y en panel de control, agrgar o quitar programas, sele el Hijackthis con la versión 1.0.0 osea esto porque? en realidad cual versión tengo instalado en mi ordenador?

    porque yo me descargue hace poco y actualize el HijacThis v2.0.4 a esta versión que es mas reciente, y cuando abro el programa arriba del todo me figura que tengo la versión descargada y actual v.2.0.4 así que no entiendo porque en panel de control, agragar o quitar programas, aparece que tengo otra versión del hijackthis :S
     
    Última modificación: 27/9/11
  9. Kbite

    Kbite Administrador Administrador

    Hola win_xp.

    El Servicio lo encontrarás con el nombre de: "Servicio de restauración de sistema" y debe estar con su Estado: Iniciado y su Tipo de inicio: Automático.

    Se trata de una actualización por lo que puedes restaurar a esa fecha sin problema, tan solo que en la próxima descarga de parches desde Windows Update te incluirá también dicha actualización por no estar presente en el sistema.

    No se puede descartar y es por eso que debemos hacer una limpieza del sistema por si algo se hubiese colado, en caso de no ser la causa nunca viene mal limpiar sobre limpio y así quedamos tranquilos.

    No te preocupes por lo que te indique el listado de "Agregar y quitar programas", si dispones de la última versión del HijackThis úsala sin más.

    Saludos. Kbite
     
  10. win_xp

    win_xp Miembro Activo Miembro

    Si es verdad ya lo he encontrado y está todo correcto.

    Voy a esto y ya te comentaré si me ha dejado restaurar el sistema con "modo seguro" y después me dices si hago el analisis previamente con el mawarebytes anti-malware y pasarle el CCleaner, pero el bitdefender online, no me funciona con internet explorer. Sólo uso un complemento que se llama Bitdefender Quick Sann con firefox que sí me funicona, así que tendría que utilizar otro antivirus online a ese. Y por último hacer la comprobación con el Hijackthis y pegar todos los Log en el foro. :)
     
  11. win_xp

    win_xp Miembro Activo Miembro

    Bueno, ya he podido restaurar el sistema a un punto anterior estando en "modo seguro"

    Así que medio problema está resuelto, porque si inicando en "modo seguro" me deja restaurar el sistema pues perfecto..lo hago de este modo cuando tenga que restaurar el sistema algún día por necesidad..

    Lo otro, es que tengo que hacer la revisión para comprobar si hay virus en mi ordenador, no? ya sé los pasos que tengo que realizar y todo, que lo explica en la página que me has puesto, lo único que no me funciona Bitdefender Online sacanner con Internet Explorer porque cuando se abre la ventana y debería comenzar a analizar se queda parado y no hace nada, así que me podrías recomendar otro antivirus online que sustituya éste perfectamente...

    PD: puede que sí tengo virus, porque desde que instalé el nuevo antivirus Avast! en mi ordenador noto que internet me va lento al cargar las páginas y también en cargar los vídeos de youtube se me entrecorta el bufer mientras veo un vídeo.. :S


    Saludos
     
    Última modificación: 27/9/11
  12. Kbite

    Kbite Administrador Administrador

    Hola win_xp.

    Si en Modo seguro pudiste restaurar podrías tener algún bicho en el sistema, sigue los pasos conocidos para descartar o confirmarlo y el OnLine hazlo con ESET Online Scanner

    Yo tengo Avast instalado con Windows XP y te aseguro que va muy bien, no alenta el equipo y protege de forma eficiente, confío en el y hasta ahora no me ha defraudado. Otra cosa es que algúna infección ralentice la navegación y para eso analizaremos el equipo.

    Te esperamos. Saludos. Kbite
     
  13. win_xp

    win_xp Miembro Activo Miembro

    Yo tengo el ESET Smart Installer instalado en mi ordenador. Uso este, o del contrario el que me has puesto en el enlace para hacer la comprobacion de virus?

    Saludos
     
  14. Kbite

    Kbite Administrador Administrador

    Hola win_xp.

    Supongo que te refieres a que instalas el "ESET Smart Security" que es un gran antivirus, pero si se aconseja un OnLine diferente al que utilizas como residente es para que, si el tuyo no detecta la infección, que sea otro el que lo haga ya que no todos tienen la misma base de datos.

    Entonces utiliza este OnLine: Trend Micro

    Saludos. Kbite
     
  15. win_xp

    win_xp Miembro Activo Miembro

    no, a ver, a lo que me referia que los dos los tengo instalados en mi ordenador, el Trend Micro y l Eset Smart installer, el trend micro me lo descargue desde ese mismo enlace que me has puesto tu y guarde la aplicacion en mi ordenador en "Mi Pc" - "Mis documentos" - "Descargas". Al igual que el eset smart installer, aunque no es ese enlace que me has puesto, lo descargue desde otro sitio que me pasaron un enlace y ahi me descargue la aplicacion y ambas aplicaciones los tengo guardados en mi ordenador, no se si me entiendes?

    ose, yo ya tengo el antivirus Avast! instalado en mi ordenador. Pero estos antivirus solo son de alternativa......

    PD: no se si es correcto, pero aquí tienes el enlace donde me lo descargue para que veas que existe la aplicacion con ese nombre: http://download.eset.com/special/eos/esetsmartinstaller_esn.exe

    entonces que hago puede hacer la comprobacion con esta herramienta Si o No?
     
  16. Kbite

    Kbite Administrador Administrador

    Hola win_xp.

    El ESET Smart Installer es solo el instalador del ESET OnLIne Scanner, pero si tan solo tienes como residente el Avast puedes utilizar el ESET OnLine del que ya tienes los archivos instalados con toda normalidad, de esta forma te ahorras la instalación de otro OnLine.

    Utiliza el ESET para analizar y es que no te supe entender, disculpa.

    Saludos. Kbite
     
  17. win_xp

    win_xp Miembro Activo Miembro

    Bueno, ya he echo los pasos que ponia en la pagina antes de pegar un Log de hijackthis, lo que me he equivocado (no se si tiene mucha importacia) es que he reinciado el ordenador en "modo seguro" he limpiado los restos de archivo java y también el historial en ejectar, %TEMP% y ahi he borrado todo lo que había.. y el siguiente paso era pasar directamente ha hacer un analizis con Malwarebytes Anti-Malware pero antes de eso he limpiado el historial, la cookies y he pimpiado el registro con Ccleaner, luego he echo el analizis con Malwarebytes. Pero digo que me equivocado porque lo de limpiar con el Ccleaner no tocaba en ese momento venia después en otro punto para hacerlo..

    copio aquí los reportes, o hago el escaneo con Hijackthis y lo pego todo en un nuevo post en el sitio adecuado de Log Hijackthis?

    PD: tengo que decir que hacer estos analizis no ha econtrado ningún virus ni nada malicioso en mi ordenador
     
  18. Kbite

    Kbite Administrador Administrador

    Hola win_xp.

    Mejor nos dejas los informes en el Foro de Logs de HijackThis para analizarlo todo. Si está todo limpio mejor que mejor, pero de este modo descartamos infecciones.

    El orden de hacerlo no tiene importancia, y desde luego la limpieza si se hace en "Modo" seguro mucho mejor.

    Saludos. Kbite
     
  19. win_xp

    win_xp Miembro Activo Miembro

    pues que imagino que sigo con que no puedo restaurar el sistema en "modo normal"...

    creo que me dijiste que ahora intente conseguir un CD de Windows XP para comprobar si están bien los archivos del ordenador, no?

    PD: yo no tengo el CD de instalación de Windows XP con el que me venia con ordenador cuando lo compre, creo que lo perdi o no se que hice con el CD...:) así que si puedo que alguien o un amigo me deje un CD de instalación de Windows XP, va a servir igual.. verdad?
     
  20. Kbite

    Kbite Administrador Administrador

    Hola win_xp.

    Sí, puedes pedir un CD de instalación a algún amigo, tan solo que debe ser un CD de Windows XP con el mismo Service Pack 3 que el instalado.

    Pero el que puedas hacer la restauración desde "Modo seguro" y no estés infectado me hace sospechar de que algún programa o aplicación te impide restaurar y al no estar en ejecución en Modo seguro sí te es posible.

    Veo en el log que tienes corriendo en segundo plano el "TuneUpUtilities", deberías probar de deshabilitarlo para que no inicie con Windows y probar así que no sea el que impide hacer una restauración, poco te cuesta probar.

    Otra razón no veo a tu problema.

    Ya nos dirás. Saludos, Kbite
     

Comparte esta página