No puedo ver videos del tipo de Youtube

Estado
Cerrado para nuevas respuestas

ION

Nuevo Miembro
Miembro
Hola!

Pues bien el asunto es el siguiente no puedo ver ningún vídeo en internet del tipo de los que suben a youtube, bueno se ven pero erroneamente; algúnos los que no tienen audio se reproducen sin problema algúno, pero cuando es audio y vídeo ( que comunmente así son todos ) se presenta problemas... y el vídeo se comiena a reproducir como por cuadro por cuadro, no es la velocidad del intert porque pues se carga rápido todo el video, sino que simplemente no se ven correctamente.

Mmm acaso tengo que tener instalado algún codec de audio y vídeo para poder verlos fluidamente? y si es así dichos codecs tienen especificaciones minimas de hd que cumplir?
 

ION

Nuevo Miembro
Miembro
gracias Kbite lo instale pero ahora la cosa empeoro o_O! .. ahora se me pega el navegador y no soy capaz de acceder a las opciones del reproductor flash eso de la camara, microfono y no se que mas.

Mmm tendra algo que ver con que tengo instalado al parecer dos veces lo mismo del Flash? tengo instalado el que tu me diste y otro que dice Adobe Flash Player ActiveX

 

888

...
Moderador
Desinstala ambos, limpia el registro con CCleaner y volve a instalar el de KBite.
 

ION

Nuevo Miembro
Miembro
Desintale ambos y limpie como me indicaste 888 .. pero sigue igual sin reproducirse bien, el audio se entre corta y la imagen simplemente se ve pausada y ahi se queda sin reproducirse.

:confused:
 

matiasht

Nuevo Miembro
Miembro
Aunque no tenga nada que ver con la reproduccion flash, instala los ffdshow y el XviD a ver si te funciona, recuerdo haber leido un caso como el tuyo y que se arreglo instalando estos codecs.
 

888

...
Moderador
Previo a dicha instalacion, asegurate de no tener ningún otro pack de codecs instalado, y llegado el caso desinstalalo, limpia el registro nuevamente y recien ahi instala el ffdshow. El XviD no te hace falta.
 

ION

Nuevo Miembro
Miembro
Pues lo he hecho tal cual me dijeron y sigo sin poder verlos :eek:
 

liberen1977

Nuevo Miembro
Miembro
Tuve el mismo probelma..

Dime no instalastes nada o hace cuando te paso el error del youtube.

sin en caso de que instalastes desintalalo, y si no

tu unica soloucion..reinstalar el windows.

eso hice y funciono.
 
Estado
Cerrado para nuevas respuestas
Arriba Pie