no reproduce sonido alguno

Estado
Cerrado para nuevas respuestas

metalmania

Nuevo Miembro
Miembro
#1
:D Hola, ojalá me puedan ayudar.Le entregué mi compútador a mi primo hace algúnos meses, el me lo formateó y me lo devolvió sin sonido, yo creo que debe ser algún cable suelto dentro de la caja, pero la verdad no tengo la más minima idea de esta maraña de cables, el problema no es fuera del computador (parlantes ni cables). porfavor ayudenme, (si necesitan algúna descripcion de mi equipo necesito que me digan de cómo puedo averiguarles).

de antemano gracias a todo aquel que intrnte ayudarme.

:(
 

dk01

Ex-Admin
Miembro
#2
Hola metalmania.

Yo me inclino más a pensar que luego de formatear no instalaron los drivers o que los instalaron y no quedaron bien.

Tienes que ir a Panel de control -> Sistema. Ahí en la solapa Harware, cliquea en el botón Administrador de dispositivos (si es WinXP o Win2k, sinó solamente al cliquear en Hardware aparecerá la lista de hard). En la lista de Hardware, vérás en la sección Multimedia (si es Win98-Me) o en la sección Dispositivos de sonido, vídeo y juegos (WinXP - 2k). Ahí debería aparecer la placa de sonido, si el driver está mal instalado debería aparecer un signo de exclamación amarillo sobre la misma (!) o, más probablemente, una X roja. Si no está instalada, directamente aparecerá como dispositivo desconocido.

Simplemente instala/reinstala los drivers (si están instalados, primero quítalos... o elije actualizarlos).

Saludos.
 

metalmania

Nuevo Miembro
Miembro
#3
hola de nuevo, tengo los drivers, y no me sale ningún signo de exclamación (tengo winXP), es lo más gracioso que me ha pasado con este computador, si necesitas saber algo sólo pregunta(tengo el everest home edition por si acaso)

chau gracias
 

oaki

Nuevo Miembro
Miembro
#4
pues proba varias veces porque si son los driver correctos te tendria que funcionar perfectos pero bueno,tu sabes como son las maquínas,aveces se ponen ñañosas :D
 

dk01

Ex-Admin
Miembro
#5
Hola metalmania.

Bueno, primero que nada. Tu placa de sonido, ¿tiene salida digital? Si es así, puede ser que la tengas en salida digital unicamente (lo que causará que no funcione la salida común de parlantes). Esto lo puedes verificar desde los controles avanzados del control de volumen.

Después, ¿te funciona de algúna manera? Por ejemplo, te anda para escuchar archivos MP3 y Wav, pero no te anda para escuchar CD's de audio.

Igualmente te recomiendo que hagas esto:

1º- Desinstala y vuelve a instalar los drivers.

2º- Si esto no funciona, prueba instalando drivers más nuevos.

3º- Verifica que el problema no lo tengas por algúna incompatibilidad (o problema de configuración de DirectX).

Saludos.
 

metalmania

Nuevo Miembro
Miembro
#6
:D hola Dk

acabo de leer, y no sé cuál es la placa de sonido, no sé cómo es, las que veo son: la targeta de video(donde va conectado el monitor) y supongo que la otra es el modem (donde se conecta el cable de internet), hay otra que es alargada y angosta pero no está paralela a las otras (es perpendicular) ... ¿esa es?

a lo mejor ni siquiera tiene, puede ser que la haya olvidado.

que crees?, a demás estuve revisando tu "curso para armar pc´s", y el cable de salida análogo del lector no estaba conectado a nada. ya me hice bolas!!!

chau gracias

Atentamente Gabriel Baeza
 
Estado
Cerrado para nuevas respuestas
Arriba Pie