1. Esta web utiliza cookies propias y de terceros, puedes ver nuestra política de privacidad y cookies. Si continúas navegando, consideramos que aceptas su uso.

    Cerrar notificación

No sale mi unidad dvd/cd-rw!

Tema en 'Windows XP' comenzado por Ecox-sistema, 24/3/09.

Estado del tema:
No está abierto para más respuestas.
  1. Ecox-sistema

    Ecox-sistema Nuevo Miembro Miembro

    Hola hoy prendi computador, y cuando me dirijo a Mi pc, no sale mi unidad dvd/cd-rw, como vi que no salia reinicie el compuatador, entonces meto el cd, y igual! no sale mi unidad dvd/cd-rw!!

    Ayuda! porfavor!! :eek:
     
  2. CoQuiN1987

    CoQuiN1987 Nuevo Miembro Miembro

    Si no tocaste nada en el setup ni formateaste recientemente, lo primero que se me ocurre es que se te haya desconectado el ide de la rw, otra cosa no se me ocurre porque jamas escuche que pase algo así :S

    Ojala alguien te pueda ayudar un poco mas =)
     
  3. ener6

    ener6 Miembro Miembro

    pueden ser muchas cosas.

    ¿instalaste un programa recientemente?

    Verifica que en el bios está bien reconocido (puede ser que la información del bios se haya borrado)

    Si sigue sin funcionar, aprieta los enchufes de la unidad, tanto de ide (o sata) y de la alimentación.

    Si sigue sin funcionar, conecta en otro enchufe ide (o sata) de la tarjeta madre, o también reemplaza el cable.

    Si sigue sin funcionar, prueba con otra unidad diferente.
     
  4. roberuto

    roberuto Nuevo Miembro Miembro

    hola

    sabes ami me pasa mucho cuando me mandan computadoras a que las repare

    aunque soy sinsero eso no te lo puedo esplicar el por que susede

    pos ami me susedio un caso similar

    lo que ise y fue lo unico que se me ocurrio fue restaurar el sistema

    el programa para restaurar

    general mente esta en inicio-todoslos programas-accesorios-herramientas de sistema-restaurar sistema

    una ves ejecutandolo restauralo a un dia antes de cuando te paso

    espero te pueda ayudar

    cualquier duda estaré observando tu pregunta para poderte ayudar o bien mandame un correo

    por sierto solo me a pasado en el Windows XP y una ves en el win9x (milenium)

    jejeje me despido saludos cordiales o_O
     
  5. Kbite

    Kbite Administrador Administrador

  6. whander

    whander Nuevo Miembro Miembro

    Hola Ecox-sistema

    Si los pasos de mi amigo Kbite no te funcionan, entonces entra a la Bios y dale a la parte donde dice Restaurar Valores Predeterminados o también podría ser por Defecto, si esta en inglés es Load Default. Restaura la Bios en esa opción y graba o salva los cambios.

    Saludos.
     
  7. Ecox-sistema

    Ecox-sistema Nuevo Miembro Miembro

    [/B]Oye Kbite, lei el link!! phago los pasos principales, Ejecutar-->regedit-->Hkey Local Machine-->Sytem-->etc etc aja de los click al codigo ese larguisimo 4D36E965-E325-11CE-BFC1-08002BE10318

    Oye pero a mi no me sale UpperFilters, el que me sale es LowerFilters

    Cual es el registro que hay que borrar ?

    La respuesta que me digas confio en tu palabra Kbite!

    porque nunca he hecho esto, y tengo un poco de miedo

    porque no se que pase después de eliminar algo que no se

    que es!

    Confio en tu palabra!!
     
  8. Kbite

    Kbite Administrador Administrador

    Hola Ecox-sistema.

    Lo que te dejé es información que personalmente no he podido comprobar. En mi registro tampoco tengo el UpperFilters. Seguramente con borrar la clave LowerFilters sería suficiente, pero mejor espera que alguien te lo confirme, has hecho bien en no eliminar nada del registro.

    Mientras intenta algúna cosas sencillas para solucionarlo:

    ---"Restaura el sistema" al punto anterior en que sí te aparecía.

    ---Ves al "Administrador de dispositivos", clic derecho sobre la lectora y clic en "Desinstalar". Reinicia el equipo para que Windows reconozca la lectora, debería aparecer el globo de "Nuevo hardware encontrado".

    ---Abre la tapa del lateral de la CPU con la energía eléctrica desconectada, revisa las conexiones de la lectora que estén bien fijas y el cableado en buen estado.

    Y mientras a ver si nos dan seguridad de eliminar o no ese registro, te mentiría si te digo que es seguro el hacerlo, aunque si es verdad que se podría hacer una copia del mismo antes de su eliminación seleccionándolo y Archivo --> Exportar --> y se guarda en algúna carpeta. De necesitar reponerlo tan solo con hacer doble clic el registro volvería a su lugar.

    Saludos. :D
     
  9. rioj

    rioj Administrador Administrador

    No siempre se encuentran las dos claves que ese tip dice que eliminemos, en esos casos bastara con eliminar la que si este presente de ellas, OJO, ninguna otra.

    Reitero lo que ya dice en ese post:

    Advertencia

    Pueden producirse problemas graves si modifica incorrectamente el Registro mediante el Editor del Registro o con cualquier otro método. Estos problemas pueden requerir que reinstales el sistema operativo. Modifica el Registro bajo tu responsabilidad.Inicia sesión en Windows con una cuenta que tenga derechos y permisos de administrador.


    Si se siguen las instrucciones al pie de la letra no hay problema pero si no se esta seguro de que se hace bien mejor no tocar nada.

    Saludos.
     
  10. Ecox-sistema

    Ecox-sistema Nuevo Miembro Miembro

    Bueno no borrare nada hasta que me lo confirme con serteza

    porque todavia no estoy seguro

    lo que me preocupa es que no tengo el antivirus estable,

    y yo iva a instalar el Eset Smart Security 4 2209 (Nod32)

    cuando veo que no sale mi unida cd/dvd ram!

    y aun tengo esa desesperacion :unsure:

    bueno espero sus respuestas!

    gracias! :eek:
     
  11. Kbite

    Kbite Administrador Administrador

    Hola Ecox-sistema.

    Los cambios en el registro nadie te los va a garantizar, pero si rioj dice que posiblemente con eliminar LowerFilters haciendo previamente una copia del registro como te indiqué, tal vez sea suficiente:

    Pero debes de hacerlo bajo tu responsabilidad, no tiene porque salir mal pero desde luego puedes esperar mas consejos.

    Saludos. :D
     
  12. Ecox-sistema

    Ecox-sistema Nuevo Miembro Miembro

    Kbite

    pero exactamente de que son esos archivos, que son?

    para enterarme porque primera vez que veo eso

    bueno gracias!

    por responderme :D
     
  13. rioj

    rioj Administrador Administrador

    Son simplemente entradas de registro que solucione o no tu problema su borrado, son innecesarias.

    En el 90% de los casos iguales que el tuyo funciona , queda el otro 10% en el que habria que buscar otra solucion , como desinstalar las unidades desde el administrador de dispositivos y reiniciar para que el sistema las detecte y las reinstale.

    Bien hecho es 100% seguro pero como comprenderas nadie se puede hacer responsable de una cosa que no puede hacer el mismo personalmente , y que en algúnos casos el usuario podría hacerlo mal y luego echar la culpa a quien en ningún momento la tiene , por eso siempre que un consejo que se da implica hacer un cambio en el registro se advierte (al menos yo lo hago) de que la responsabilidad es exclusiva de quien toma la decision de seguir ese consejo o de no hacerlo.

    Esto no quiere decir que no estemos seguros de que lo que se aconseja no traera ningún problema, esto no lo traera sin duda si se hace como se indica exactamente. De lo que no podemos estar seguros es de que quien este al otro lado vaya a seguir exactamente los consejos sin tener ningún equivoco, o de si sabra hacerlo. Nunca podemos conocer el nivel informatico de la otra persona, espero que lo entiendas.

    Por mas vueltas que le demos te estaremos repitiendo lo mismo una y otra vez , en ti esta el intentar ese tip o esperar a ver si te dan otras posibles soluciones. Pero ya te digo yo que los tiros de tu problema van por ahi y o te lo arregla eso o lo que te comento en este post de la desinstalacion de las unidades. Yo al menos otra forma no se decirte.

    Saludos.

    PD:Yo mismo arregle este problema de esa manera en el ordenador de mi hermano, mas no te puedo decir.
     
  14. Ecox-sistema

    Ecox-sistema Nuevo Miembro Miembro

    Rioj si yo le hago una copia al registro, me seria bueno!?

    porque en caso de que no funciones, lo que tendria que hacer es movilizar el registro lower filters a donde estaba (me refiero a la copia guardada)

    gracias por responder
     
  15. Kbite

    Kbite Administrador Administrador

    Hola Ecox-sistema.

    Ya se te han indicado los pasos para guardar y retornar ese registro a su lugar en caso de que no surta efecto su eliminación, es muy simple:

    Saludos. :D
     
  16. Ecox-sistema

    Ecox-sistema Nuevo Miembro Miembro

    Hola!

    Un buena noticia!

    Ya pude arreglar el problema con mi unidad cd/dvd ram de mi pc

    con la información que ustdes me proporcionaron, borre el registro y reinicie y volvio aparecer y a tiempo para poder instalar el antivirus!

    gracias a todos los que me ayudaron!

    un saludo

    chao!

    GRACIAS! POR TODO! :D

    :eek: :D
     
Estado del tema:
No está abierto para más respuestas.

Comparte esta página