No se puede instalar antivirus

Tema en 'Windows XP' comenzado por aherrera12, 3/1/09.

Estado del tema:
No está abierto para más respuestas.
  1. aherrera12

    aherrera12 Nuevo Miembro Miembro

    Estimados amigos, tengo un problema para instalar el antivirus a mi PC. De repente se bloqueo y no me dejó utilizarlo ni instalar otro antivirus. He formateado el disco duro e instale de nuevo el sistema operativo pensando que era un virus en el sistema, pero por algúna razón no me deja instalar el antivirus, puedo instalar otros programas, menos un antivirus, probé con varios.

    Cambié el disco duro, le di formato e instalé de nuevo el Win XP y ocurre el mismo problema. ¿Es posible que sea un virus en la BIOS que no deja instalar el antivirus? Si puedo instalar otros programas, menos un antivirus.

    Cuando quiero ingresar con el Modo Seguro o con simbolo del sistema, la PC se reinicia y no me permite ingresar

    Agradeceré sus orientaciones.

    Antonio :unsure:
     
  2. vitrox2007

    vitrox2007 .::Omnipresente::. Miembro

    Hola Antonio y bienvenido al foro.

    Inmediatamente, termines de instalar Windows, me gustaría que hagas lo siguiente:

    Descarga el Hijackthis y lo instalas en tu pc:

    Descargar HijackThis

    Lo ejecutas y te aparecera un reporte, este reporte lo pegas completamente en un nuevo post aquí:

    Logs HijackThis

    Los Expertos analizarán tu ordenador en unos minutos

    A esto hazlo, apenas termines de Instalar Windows, no instales controladres ni nada, con esto nos aseguraremos que tu PC esta limpia de virus, y veremos el problema por otro lado.

    A lo mejor cuando formateas, y instalas Windows, algún archivo de Windows de ese CD tiene algo, o sin querer ejecutas algo, o se ejecuta solo.

    Haz lo que te he dicho anteriormente, cambiando de tema espero que la pases de pelos en este foro que dia a dia me gusta más

    Si tu PC esta limpia, retomamos el problema en este hilo.

    Feliz Año !!!

    saludos, vitrox ;)
     
  3. GbK_DeathMetal

    GbK_DeathMetal Nuevo Miembro Miembro

    Descarta rotundamente amigo la idea que pueda haber un virus en tu BIOS, ya que este esta protegido y no es llegar e infectar, porque es un metodo complejo de escritura, a parte de arriesgado.

    Cuanto tiempo tiene tu PC, se podría especular de algún problema en hardware...

    Por simple curiosidad, usas sistemas recortados (Windows UE, etc...)?

    A veces estos sistemas traen ciertas incompatibilidades.

    Saludos !!

    P.D.=Buena firma Vitrox, el poder de la mente no tiene fin. La ley de atracción es el único metodo que nos ayudará.
     
  4. Kbite

    Kbite Administrador Administrador

    Hola aherrera12.

    Desde luego el síntoma es de estar infectado. Intenta Reiniciar en "Modo seguro con funciones de red" para instalar un antivirus, si tienes algún virus alojado en el sistema no estará en ejecución y es de esperar que puedas realizar la instalación.

    De no poder hacerlo deberías desinfectar el sistema con un LiveCD de Kaspersky que no necesita instalación y que se debe quemar como imagen ISO con Nero o programa similar, esto tal vez debas pedírselo a alguien que lo haga por tí:

    Kaspersky Rescue Disk LiveCD

    Una vez creado cambia el orden de boteo en Bios para que arranque desde el CDRom y haz correr el antivirus.

    Si después de lo anterior ya puedes acceder al sistema realiza otra limpieza siguiendo estos pasos:

    Consejos antes de pegar su log de HijackThis

    Ya nos dirás. Saludos. :D
     
  5. vitrox2007

    vitrox2007 .::Omnipresente::. Miembro

    Muchas Gracias.

    Sin duda algúna, el poder esta en la mente, y lo que pensemos, será materializado en algún momento.

    saludos, vitrox ;)
     
Estado del tema:
No está abierto para más respuestas.

Comparte esta página