no tengo el driver

Tema en 'Windows XP' comenzado por bmxsk8, 8/11/08.

Estado del tema:
No está abierto para más respuestas.
  1. bmxsk8

    bmxsk8 Nuevo Miembro Miembro

    Intel® 82801GB/GR (ICH7 Family) LPC Interface Controller - 27B8

    no encuentro el driver o creo que si , reviso la parte del audio y tengo

    codec del audio

    codec de video

    controladores de audio heredados

    dispositivos de captura de vídeo heredados

    dispositivos para el control multimedia

    pero cuando reviso dispositivos del sistema la parte que dice altavoz del sistema

    pongo propiedades y sale :

    No hay controladores instalados para este dispositivo.

    Si este dispositivo presenta conflictos, haga clic en Solucionador de problemas para resolverlos.

    intente instalar algúnos drivers de audio pero nada siguo sin tener audio por favor una solucion rapida para esto por que ya me canse de no poder escuchar música jajajajajajja gracias
     
  2. Alex2005

    Alex2005 Nuevo Miembro Miembro

  3. bmxsk8

    bmxsk8 Nuevo Miembro Miembro

    gracias por la ayuda pero no puedo entrar al link
     
  4. [-ApReNdIz-]

    [-ApReNdIz-] Nuevo Miembro Miembro

    Bueno perdona x el spam de los user que no tienen nada que hacer bueno entrando al tema te recomiendo que uses el programa Driver Genius Pro v8 ah mi me sirvio para encontrar los driver de mi board y sonido, etc puede ser que a ti también el programa baja los drivers de una vez de su base de datos así que no te manda a ninguna pagina lo baja automáticamente espero que esto te ayude..!!
     
  5. bmxsk8

    bmxsk8 Nuevo Miembro Miembro

    aunque me sirvio bastante el programa pero sigo sin audio gracias de todos modos el programa es bastante util
     
  6. Alex2005

    Alex2005 Nuevo Miembro Miembro

    Bajate el Everest y nos pones el modelo de placa exacto y todo, así sera mas fácil buscarlo.
     
  7. bmxsk8

    bmxsk8 Nuevo Miembro Miembro

    Realtek ALC883 @ Intel 82801GB ICH7 - High Definition Audio Controller [A-1]

    esa es mi tarjeta bueno eso me dice el everest pero parece que no tengo el dispositivo del "audio de windows"
     
  8. Pato_py

    Pato_py Miembro Activo Miembro

  9. bmxsk8

    bmxsk8 Nuevo Miembro Miembro

    ese driver ya lo tengo mas bien el rpoblema parace el audio de Windows y el dispositivo de los altavoces del sistema

    tu haces click derecho en mi pc y de ai entras a la pestaña hardware

    y pones adaministrador de dispositivos de ai pones dispositivos del sistema y ai uno que dice altavoz del sistema haces doble click ai y dice

    aparece una ventana que dice



    No hay controladores instalados para este dispositivo.

    Si este dispositivo presenta conflictos, haga clic en Solucionador de problemas para resolverlos.

    este es el problema en si
     
  10. Pato_py

    Pato_py Miembro Activo Miembro

    Haz lo siguiente:

    Inicio -> Ejecutar... -> escribes sin las comillas "services.msc"

    Y buscas la opción Audio de Windows.

    Verifica que el Tipo de Inicio este en Automatico. Y que el servicio este Iniciado.

    Nos cuentas.
     
Estado del tema:
No está abierto para más respuestas.

Comparte esta página