Nuevo Bug de Firefox 1.0.7

Estado
Cerrado para nuevas respuestas.

nanonroses

Nuevo Miembro
Miembro
Nuevo exploit en la web ahora para firefox 1.0.7

Parece ser que entre más se populariza un browser más agujeros le encuentran...

Una nueva vulnerabilidad que afecta a Mozilla Firefox -incluida su última versión 1.0.7- acaba de ser publicada, incluyendo un exploit que produce la caída del navegador.


En esta ocasión no hace falta un ataque extremadamente sofisticado: Firefox se bloquea con tan sólo hacerle cargar una página que contenga en su código las etiquetas strong y sourcetext sin sus correspondientes cierres .

También está afectado Mozilla Thunderbird, versión 1.0.6 incluida...

He AQUI una demostracion - precaucion- , si das click en el link se bloqueara el firefox.

Y AQUI esta el codigo que se utilizo para bloquear tu firefox este si lo puedes ver con seguridad en tu navegador.

Fuente:Overclockers.cl.
 

kawirold

Nuevo Miembro
Miembro
si la verdad ami también me funciona pongan el primer link pero en el IE y veran la pag como es... interesante pero en ingles.

Saludos,.
 

nanonroses

Nuevo Miembro
Miembro
Pero es error es INFANTIL para un programador , realmente se les fue a los a migos de la fundacion Mozilla.
 
Estado
Cerrado para nuevas respuestas.
Arriba Pie