pantalla azul - fault page in nonpaged area

Estado
Cerrado para nuevas respuestas

dulcinea_u2

Nuevo Miembro
Miembro
#1


Alguien me puede ayudar? Enciendo el PC y empieza a cargar Windows Xp, a veces incluso me deja entrar e iniciar la sesión pero de repente aparece un PANTALLAZO AZUL con el siguiente mensaje de error: PAGE_FAULT_IN NONPAGED_AREA y empieza un volcado de memoria física al disco.

He intentado solucionarlo con la consola de recuperación pero sigue igual, antes algúnas veces podía entrar después de reiniciar el ordenador un par de veces, pero ayer el ordenador dijo "no más" y es imposible!!! sale el pantallazo cada vez.

Alguien me puede decir qué puedo hacer?

El ordenador tiene un tiempo pero hace un par de meses le cambiaron el micro, la placa,la gráfica y amplie memoria Ram.

Os agradezaco cualquier información porque ando más perdida...........
 

jbex

El que peca y reza empata
Administrador
#2
Hola dulcinea_u2, bajate de la sección descargas dos utilidades que ahí para chequear la memoria RAM, me da que la tienes defectuosa y de ahí ese error.

Análisis y Optimización

Un saludo, jbex
 

dulcinea_u2

Nuevo Miembro
Miembro
#3
Gracias! No sé aún si podré solucionarlo puesto que sólo me deja iniciar en Modo seguro. Pero te agradezco la contestación, me he bajado el "Fast DefragPro" y "memt31". Esta noche pruebo si saco algo en claro, ya te cuento.

Gracias
 

dulcinea_u2

Nuevo Miembro
Miembro
#4
Ayer testeé la RAM y todo el PC y nada, no me da error, al revés se supone que va mejor de lo que realmente lo hace!!!!

Creeis que formatear en una buena solución? es que ya no sé que hacer. De momento grabar todos los datos por si acaso termina de petar, que ya ni me extrañaría.

Alguna posible alternativa? poque la verdad es que no me hace gracia formatear y si lo hago y me quedo igual....

Bueno, agradezco cualquier sugerencia.
 

jbex

El que peca y reza empata
Administrador
#5
Una opción es que ingreses el CD de instalación de tu XP y uses la opción Reparar.

Antes de ello y usando la consola Inicio->Ejecutar->cmd y en escribe chkdsk /F para comprobar el estado de la partición y reparar los daños en caso de que encuentre algúno.

También quiero que revises Logs de errores en XP para ello:

Inicio->Panel de control->Herramientas administrativas->Visor sucesos; aquí disponemos de

Aplicación (donde veras los logs de los programas)

Seguridad (veras los logs de seguridad)

Sistema (veras los logs del sistema)

Obsérvalos a ver si nos indican algo más, y nos dan una idea al por que de esta situación.

Un saludo, jbex
 

dulcinea_u2

Nuevo Miembro
Miembro
#6
ULTIMAS NOTICIAS....VAMOS A VER B) Mejor ponte las gafas que esto es peor que una telenovela

He iniciado en Modo seguro que es de la única forma que me deja. Como me has dicho que mirado el VISOR de SUCESOS...uffff!!! como para escribir un libro!!! Te comento los que más se repiten y que son los que creo que tienen algo que ver con el problemilla este, vale?

En APLICACION:

Error- ID.Suceso 8193 - Origen VSS- Descripción: Error del servicio de instantáneas de volumen: error inesperado al llamar a la rutina CoCreateInstance HR 0x80040206.

Error- ID.suceso 4609 - Origen EventSystem - Descripción: El sistema de sucesos COMT detectó un código de retorno incorrecto durante el procesamiento interno. HRESUKT fue 8007043C en la linea 44 de d:\ny\nt_qxp\com1x\src\tier1\eventsystemobj.cpp.

Información – origen: btwdins – Descripción: no se encuentra la descripción del ID.de suceso (0) en el origen (btwdins). Es posible que el equipo no tenga información de Registro o archivos DLL.

Error 1524 – Origen: Vserenv - Descripción: Windows no puede descargar su archivo de Registro de clases – todavía está en uso por otras aplicaciones o servicios. El archivo se descargará cuando no esté en uso.
En SISTEMA

Id.Suceso 1001 – Origen: Save Dump – Descripción: El equipo se ha iniciado desde un comprobador de errores. La comprobación fue 0x00000050 ( 0xffffffe8, 0x00000000, 0x8052f44e, 0x00000000) Se ha guardado el volcado en C:WINDOWS\Memory.DMP ESTO ES EL ERROR DEL PANTALLAZO AZUL.

Id. Suceso 7026 – Origen: Service Control Manager – Descripición: El controlador de inicialización siguiente no se cargó correctamente

Fips

IPSec

Klif

Klmc

MRxSmb

NetBios

NetBT

Processor

RasAcd

Rdbss

ShldPrv

Tcpip

Id.Suceso 7001 – Origen: Service Control Manager.

Descripción:

Servicios IPSEC depende del Controlador IPSEC

Servicio Mensajero depende de la interfaz NetBios

Cliente DNS depende del controlador TCP/IP

Cliente DMCP depende del controlador NetBT

Uno de los dispositivos vinculados al sistema no funciona.
¡!!!!OBSERVACIONES!!!!

A ver, varias cosillas....antes de que definitivamente no me dejase entrar en la sesión ya que sale siempre el dichoso pantallazo, tuve algúnos problemas me salía el pantallazo pero reiniciaba el ordenador y después iba bien, pero me salía este mensaje al entrar en la pantalla de usuarios:

Windows – Recuperación del Registro – Uno de los archivos que contiene los datos del Registro del sistema se tuvo que recuperar mediante el uso de un registro o copia alternativos. La recuperación fue satisfactoria.

Al parecer, ya no es satisfactoria, no?

Otra cosilla....he usado la Utilidad de Configuración del Sistema y.... si pongo “Inicio Selectivo” y marco solo las casillas de Procesar System.INI, Procesar WIN.INI, cargar elementos inicio y usar archivo BOOT.INI original, entonces si me deja entrar en la sesión!!! Pero claro, no puedo hacer nada, ni conexión a internet ni nada. Y si habilito “CARGAR SERVICIOS SISTEMA” pues ya estamos con el pantallazo.....argggggg!

Por cierto, he usado la consola de recuperación, por segunda vez! Y nada, me dice que ha reparado pero no, sigue igual.

Te he dado pistas eh! Supongo que es algo del registro o a saber!!!! Qué hago? Formateo? Lo tiro por la ventana?

Oye, muchas gracias, ya te has ganado media cena, aunque va a tener que ser en los chinos o algo que hay que ahorrar pa comprar otro PC
 

jbex

El que peca y reza empata
Administrador
#7
Jolines como para que arranque, le falta de arrancar mas de medio sistema ;) :(

Errores del procesador, de protección etc

Bien tal como lo veo yo, tienes un problema de hardware, cambiaste placa base, procesador, tarjeta grafica, memoria, ram (quien te mandaría, te abría salido mas barato comprar uno nuevo, pero bueno a lo hecho pecho…)

Bien no me has dicho nada, sobre lo que te comente de revisar tu disco, entra en modo seguro y hazlo, si no lo has hecho.

Si descartamos la memoria que comentas te da oK y el disco, creo que no te queda otra que ir a donde te han puesto los nuevos componentes y ponerte seria con ellos, que para eso has pagado.

Opino que aunque formatees no vas a solucionarlo ya que es un conflicto de hardware, mira si formateas que no te vayan a poner pegas en donde te han actualizado el equipo, por ello.

Las piezas están en garantía, por lo cual, puedes reclamar, siento no poderte ser de mas ayuda

Un saludo, jbex
 

dulcinea_u2

Nuevo Miembro
Miembro
#8
oH OH! UY UY UYYYYYYYY

Imagínate.......la paciencia no es mi fuerte.......y claro....todo el finde el ordenador diciéndome...."formatéameeeee, formatéameeeeeee". Total, que lo formateé!!! Ups!

En principio funciona, pero sólo en principio porque ya me ha dado otro pantallazo aunque por lo menos ya cambia de contenido, es que es muy ameno y va cambiando de mensaje como para entretenerme más. En fin, que ya lo he formateado y va bien, excepto el acceso a internet que se cae cada 5 minutos. Creo que lo llevaré a reparar y por lo menos que le echen un vistazo porque no creo que tarde en volver a ir mal por lo que me has dicho.

Te agradezco la ayuda . Ya te cuento el final del culebrón.

Un saludo, Gemma
 

rgiskard

Nuevo Miembro
Miembro
#9
Hola,

¿Por casualidad la conexión a internet la realizas a través de una línea telefónica con un modem que viene en la placa base? Si este es el caso te aconsejo que busques en internet el driver correcto para dicho modem y Windows XP. Yo tuve un ordenador con este problema: pantallasos azules, problemas que no se sabía de donde venía, etc. Hasta que me dio por actualizar el driver de todo el hardware y mira por donde el único que lo necesitaba era el del modem interno (ese que puedes habilitar y desabilitar en la bios).

Quien sabe, igual te pasa a ti esto.

Saludos!
 
A

antoniomandacen

Guest
#10
Hola a todos. Yo también tengo el mismo inconveniente con mi pc y de verdad me va a volver loco. La solucion aun no la he encontrado después de 2 años de investigacion del mismo. No se debe a mala instalación del windows, tampoco es por las memorias deterioradas. Segun lo poco que he encontrado es un problema en el bios. Puede también segun otras hipotesis que sea un mal emsamblaje del ordenador. Pero solos para aclararles esto Srs. Bueno estamos en contacto y seguiremos investigando para buscar la solucion mas fácil y viable a este problema que afecta en un 30% a los usuarios.
 
L

lufave

Guest
#11
AUXILIO

TENGO EL MISMO !#$%#&/%&()()= :) PROBLEMITA.....

YA HE FORMATEADO EL DISCO DURO UNAS 5 VECES.

LE PUSE OTRA MEMIROA RAM Y PASA LO MISMO.

ESTO SUCEDIO DESPUES DE HABER INSTALADO EL SP2 DE INTERNET.

REINSTALO VARIAS VECES EL WINDOWS XP Y NADA

CREO QUE ES LA MEMORIA TAMBIEN PERO NADA NO PUEDO.

TENGO UN EQUIPO DELL CON UN CHIP INTEL, NADA AUXILIO......
 
I

ivandarioom

Guest
#12
Holas a todos yo también tengo el mismo problema desde hace 4 meses.. ya he jodido con las interrupciones en la bios y nada algúna veces se queda congelada la imagen en la pantalla y me toca reiniciarl el equipo.... o otra me sale una patalla azul y me dice que el equipo ha sido apagado para evitar daños... no se si es el chip de vídeo que saco la mano .... voy a deconecatr el modem a ver si depronto es eso... mi equipo es un compaq d315.. aguna podría darme otra idea de que puede ser?
 
Estado
Cerrado para nuevas respuestas
Arriba Pie