Pantalla negra

Estado
Cerrado para nuevas respuestas

sagitarius

Miembro
Miembro
Que tal amigos, aquí ando nuevamente con un pequeño problema con un portatil.

Resulta que de buenas a primeras al encender la computadora después de la pantalla de la marca (lenovo) se ponia todo negro y no pasaba de ahi. Sabia que no era falla de la pantalla porque si se veia lo de la marca y las opciones para entrar al bios y al orden de booteo...

Bueno para no hacer el cuento largo les dire lo que ya hice: lo primero fue correr el HDD Regenerator porque crei que era algún problema con el disco, nada, al final del proceso me decía que todo andaba bien con el disco duro, enseguida realice un memtest y tampoco me saco ningún error. Resignado a que tendria que formatear y reinstalar todo puse un live de ubuntu para sacar todos los archivos y cuando tube listo el respaldo reinicie, cuando estaba en esto me hablaron y ne distraje, cuando regrese a la computadora vi que ya estaba en la pantalla de bienvenida (seleccion de usuario) inicie sesión y todo normal, volví a reiniciar y ahi estaba otra vez la pantalla negra solo que esta vez después de un rato seguia el proceso de carga normal de Windows 7. Ya le pase el antimalaware, limpie todo con el ccleaner e incluso le corri el combofix y el dr web pero la pantalla negra sigue presente.

Por cierto, aparentemente la maquína esta libre de bichos.

Como les decía esta pantalla se presenta después de que aparece la marca, se pone todo negro, no se ve ningún cursor ni nada de nada por mucho rato y después aparece la pantalla de iniciando Windows y apartir de ahi todo anda normal.

Tambien ya intente con las opciones de reparacion de inicio del dvd de win7 y me dice que no encuentra ningún error.

¿Alguien podría ayudarme con esto?
 

jbex

El que peca y reza empata
Administrador
Hola sagitarius, desinstala el controlador de la gráfica, reinicia y cuando Windows 7 te instale el controlador genérico, comprueba si persiste el problema.

Un saludo
 

sagitarius

Miembro
Miembro
Muy cierto, no se me ocurrio eso, en un rato mas lo hago y comento que paso...

Gracias jbex...
 

sagitarius

Miembro
Miembro
Mmmm no, ya hice lo del controlador y sigue igual. Ahora incluso actualice a la ultima versión del mismo y no ayudo en nada, el problema continua...
 

sagitarius

Miembro
Miembro
Perdon por tanto mensaje pero es que no encontré algúna opción para editar...

Acabo de ver en el administrador de almacenamiento que me aparecen 4 particiones. C y D pues son normales y a esas si puedo tener ecceso pero me aparecen otras dos que no se ven normalmente desde equipo. Una es de 200 MB y dice Correcto (sistema, activo, particion primaria), creo que esa es normal y aparece al instalar win7, la otra es de 14.75 GB y dice Correcto (particion de oem) creo que esta es la particion de restauracion para dejar la lap top como venia de la tienda, lo raro es que no le puedo hacer nada a esta particion, ni asignarle una letra, ni borrar/formatear, ni nada...

¿Estara influyendo eso para la pantalla negra del inicio?
 

Luis_Kano

Mafia Mexicana
Miembro
La partición no influye en nada.

Cuando inicie presiona F8 y selecciona Habilitar modo VGA

Y prueba si así se muestra la pantalla.

Saludos.
 

vitrox2007

.::Omnipresente::.
Miembro
Hola amigo, como estás?
Yo estoy viendo el problema un poco más profundo, ya hablando de lo que es el tema del MBR del disco duro. He visto que haz hecho varios procesos para poder recuperar el sistema, haz probado corriendo un CHDKSK? Por lo visto tienes conocimientos, así que no va a ser necesario que te explique como se realiza este procedimiento, haz eso, quizá sea un error del disco duro.

Un saludo, vitrox.
 

master_slave

Super Moderador
Super Moderador
revisa que no estés booteando por usb, ni por la red... haz esto tambien.. apaga el equipo (desconectandolo de la tension),desconecta el cable de red, y aprieta el boton de encendido (obiamente sin conectar a la tension) un par de veces...

Saludos
 
Estado
Cerrado para nuevas respuestas
Arriba Pie