paranoias del outpost

  • Autor Cobac
  • Fecha de inicio
Estado
Cerrado para nuevas respuestas
C

Cobac

Guest
#1
pues es que a veces le asigna a "system" las conexiones del eMule y me las bloquea ?
razon
Reject Connection To Port Opened By System
y entonces eso me empieza a consumir recursos como un desgraciao XDD

que puedo hacer para solucionarlo?

saludos y gracias
 

alnitak

Ex-Admin
Miembro
#2
Joder, mas bien agradece que tienes el Outpost, que si tuvieras el Zone o algún otro firewall barato te dejaría pasar esa conexión tan rara :).

Que el Emule se conecte como proceso de system y al menos que yo sepa debería ser imposible, el Emule es un proceso que le pertenece al usuario, solo se me ocurren 2 explicaciones, tienes un gusano de red que se logra ejecutar con privilegios de sistema y usa el Emule para propagarse o ha salido algún exploit para el Emule que aun no conozco y lo están usando para hackearte :)DDD.

Un saludo

pd:

Puedo estar equivocado(aunque no lo creo), en cuanto tenga tiempo le preguntaré a google
 
C

Cobac

Guest
#3
esque por ejemplo si se cierra el eMule este sigue bajando, y siempre me pregunte como? y ahora me he dado cuenta que sigue bajando desde system

por eso cuando lo cierro y lo vuelvo a abrir hay unas conexiones en system y otras en el eMule que acabo de abrir

vamos creo que puede ser por eso :)D, pero es raro...

saludos
 

alnitak

Ex-Admin
Miembro
#4
es que por ejemplo si se cierra el eMule este sigue bajando, y siempre me pregunte como? y ahora me he dado cuenta que sigue bajando desde system
Si abres el administrador de tareas, verás que el eMule se ejecuta como proceso del usuario, las conexiones que crea son reportadas en el Outpost como conexiones del eMule y no de system.

Mientras el eMule esté abierto este va manejando las conexiones, una vez que lo cierres estas van terminando sus ciclos de vida y extinguiéndose, pero fíjate que en el Outpost te seguirá apareciendo el eMule.exe a pesar de estar cerrado como responsable de las conexiones hasta que todas hayan terminado de estar activas y los puertos se hayan cerrado.

El trafico que tu verás manejado por System mientras uses el eMule será mas bien el ICMP(Protocolo de Control de Mensajes Internet) como es lógico, pero nunca las conexiones del eMule directamente.

Puedes configurar este trafico mediante el menú Opciones>>Sistema>>Configuración. Si has personalizado esta configuración por ejemplo siguiendo el tuto que está en este foro y por algúna razón no te está resultando, intenta reestablecer los valores por defecto mediante el botón correspondiente para ver si el problema se arregla (cada computadora es un mundo y no existen reglas generales que funcionen bien para todos, el tuto quiere ser una guía pero nada mas y cada quien deberá después personalizar sus configuraciones según sus necesidades) y si así se arregla ve modificando después los parámetros uno a uno hasta dar con el que te está generando el error.

Un ejemplo de tráfico normal, después de abrir el eMule y mientras este va estableciendo las conexiones podría ser algo parecido a esto:
system***xxx.xxx.xxx.xxx***Destination Unreachable/3***Tráfico ICMP***56 bytes***0 bytes***20 bps***IN ***12/01/2004 4:29:46***02 sec(s)***localhost***ICMP***Destination Unreachable/3
Después de cerrar el eMule podrías ver como se niega el tráfico en el puerto UDP que tengas configurado para ser usado por el eMule, podrías tener varios logs como este:
system***xxx.xxx.xxx.xxx***4672***Bloquear todas las conexiones***0 bytes***0 bytes***0 bps***IN REFUSED ***12/01/2004 8:25:15***07 sec(s)***localhost***UDP***4672
Pero que te reporte el bloqueo de conexiones en puertos abiertos por system y relacionados con el eMule y que esto te genere un consumo desmedido de recursos me parece algo muy sospechoso y mas bien pareciera ser la actividad de algún gusano.

Sería interesante conocer mejor los detalles, saber desde cuando se te presenta este problema, de cuantas conexiones hablamos, si has reestablecido los valores por defecto del ICMP, etc. etc. etc.
 
C

Cobac

Guest
#5
Mientras el eMule esté abierto este va manejando las conexiones, una vez que lo cierres estas van terminando sus ciclos de vida y extinguiéndose, pero fíjate que en el Outpost te seguirá apareciendo el eMule.exe a pesar de estar cerrado como responsable de las conexiones hasta que todas hayan terminado de estar activas y los puertos se hayan cerrado.
en mi pc no :)D, cuando cierro el eMule.exe entonces me pone que la conexión la establece system, porque los puertos son los mismos, por eso se que se trata del eMule, y porque hace muchísimas conexiones

un ejemplo seria este:

system **.*.*.* *4234 *Bloquear todas las conexiones *0 bytes *0 bytes *0 bps *IN REFUSED *25/01/2004 14:38:01 *18 sec(s) *localhost *TCP *
ocurre cuando se me bloquea el eMule yo le pasa algo y lo vuelvo a iniciar

saludos
 

alnitak

Ex-Admin
Miembro
#6
vamos que es raro, en este mismo momento yo tengo el eMule.exe en una conexión a pesar de haberlo cerrado hace mas o menos media hora.

Tambien tengo en mis logs algúnas conexiones de system bloquedas en el puerto 4666(el que uso para el TCP del eMule), nunca me había fijado :), pero son unas pocas.

Estoy monitoreando el Outpost y vienen y van mientras el eMule.exe sigue activo, pero no pasan de ser unas pocas, es de vez en cuando y no me afectan en nada en cuanto a recursos.

Joder Cobac, ya lo has roto :)
 
C

Cobac

Guest
#7
si normalmente son pocas conexiones, pero algúna vez son tantas que el outpost consume todos los recursos (bug del outpost? )

imaginate unas 5 conexiones cada segundo o un poco mas y me las bloquea todas, imaginate como sube el log y todo
pero eso pasa pocas veces y me llamo la atención

saludos
 

gusty62

Nuevo Miembro
Miembro
#8
Hola lnitak, el cia commander me andubo muy bien pero no me levanta la clave anterior que salve en el dikette, sabes como puedo recargarla ya que es una PC del trabajo y necesito volver a reponer la clave anterior del administrador,gracias URGENTEEE,
 
Estado
Cerrado para nuevas respuestas
Arriba Pie