PC enciende, pero no hace nada

Estado
Cerrado para nuevas respuestas

starlancer

Miembro
Miembro
#1
Hola:
Me llego un PC que cuando le doy al botón de iniciar, enciende el disco duro, coolers de la fuente, cooler del microporcesador pero nada mas. Los leds que deberían encender de disco, power, etc no lo hacen. Medi las tensiones de la fuente y están todas.
Este problema apareció, según me contaron, cuando hubo un "bajon" en la corriente eléctrica.
¿Cual puede ser el problema, microporcesador o motherboard, o los dos?.
Es un Celeron 2.6 con 2GB DDR2, video on board.

Gracias por cualquier tipo de ayuda
starlacer ;)
 

master_slave

Super Moderador
Super Moderador
#2
lo mas probable es que sea el motherboard por lo que describes...pero en tal caso.. yo ya pensaria en realizar una actualización de ese equipo.

Saludos
 

starlancer

Miembro
Miembro
#3
Seria lo ideal. El tema es que esta en una industria y el software que ejecuta es bastante antiguo y utiliza mucho los puertos RS232. Por eso es que tiene Windows XP. Asique buscar motherboards con ese puerto hoy es casi imposible y el tema conversores no son del todo confiables. Pero bueno, imagino que el diagnostico coincidirán todos en que es motherboard, ¿verdad?.
Muchisimas gracias por responder
Starlancer ;)
 

starlancer

Miembro
Miembro
#5
Hola:
Creo que viene por motherboard el problema. El inconveniente que tengo ahora es que es problemático buscar una placa nueva, porque necesito que funcione que Windows XP y con puertos serie, ya que el disco duro funciona y debe seguir siendo ese porque es el que tiene el software donde mas se trabaja. Es para una industria. ¿Sabran algún modelo de mother mini ATX que me recomienden con esa especificación?.

Gracias nuevamente
Starlancer ;)
 

master_slave

Super Moderador
Super Moderador
#6
Sugiero que veas el motherboard y trates de conseguir el mismo.. si no.. en tal caso... fíjate el socket del procesador.. y busca en internet algun motherboard con el mismo socket.

Saludos
 

starlancer

Miembro
Miembro
#7
Hola:
Consegui mother, pero nuevo. Asi que es bastante diferente. El tema es ahora que tengo que usar el mismo disco con todos los archivos y sistema incluido. Por el momento Windows XP se reinicia en el logo de XP, imagino que es por estar en una maquina diferente. ¿Existira alguna forma de hacerlo funcionar sin clonar el disco?.
Gracias
Starlancer ;)
 

master_slave

Super Moderador
Super Moderador
#8
que yo sepa no.. no arranca Windows porque no te reconoce los drivers de dicho equipo... las veces que me ha pasado eso con Windows XP siempre opté por realizar un backup de la informacion e instalar todo desde 0.

Saludos
 
Estado
Cerrado para nuevas respuestas
Arriba Pie