PC Lenta al abrir Videos

Estado
Cerrado para nuevas respuestas

punke_mondo

Nuevo Miembro
Miembro
#1
o_O Hola que tal!? Saludos a la comunidad de TW.net!

El problema que ahora presento es el siguiente: Cada vez que intento abrir un vídeo en reproductor de Windows media se vuelve de un LENTO!! Que ni se podran imaginar...

Al entrar en paginas de videos que utilicen media player (NO me refiero a las que usan .flv o flash videos)... se pone re-lenta la pc!

Apenas abro el administrador de tareas (cosa que tarda muuucho) tengo que Finalizar el Proceso de Firefox o de Windows Media Player (segun sea el caso). Luego de que logro cerrarlo... Hagase la luz! Se normaliza.

Para aclarar dudas sobre las especificaciones de mi pc... son estas:

-Procesador AMD Athlon 3700+ 2.2 GHz

-Mobo Asrock 939Dual-Sata (esta no trae vídeo integrado, absolutamente nada)

-Tarjeta de Video eVGA nVidia 6200 LE 128 MB

-Memoria RAM de 1 GB (512 MB x 2) DDR Kingston ... lo que no estoy seguro es si es a 400 o 333

Espero atentamente su respuesta pronta.

Saludos!

signed,

möndo, inc.
 

XxXshakaXxX

Nuevo Miembro
#3
correles los antivirus y anti spywere... y vueve a postear si sigue lente...

PDT: los mejores son NOD32, Kaspersky. Y para los spywere Ad-Aware... si notienes estos anti virus estas pelado porque estos on los mejores....

saludos.

nos vemos en la morgue...
 

Mau85

Nuevo Miembro
Miembro
#4
hola

nunca he tenido ese problema, pero no se por que pienso que es problema de codecs, no que no los tengas, sino que creen conflictos.

saludos
 

punke_mondo

Nuevo Miembro
Miembro
#5
@Shaka: Donde dejas el AVG Anti-Virus!? Ya hace rato que hice lo que me sugirieron... Pero no tengo virus :D

Bueno... eso me dieron los scans que realice.

Ahora probaré con el Winamp a ver si me vuelve lenteja el pc.-

Saludos!

signed,

möndo, inc.
 
Estado
Cerrado para nuevas respuestas
Arriba Pie