Solucionado pci device

Estado
Cerrado para nuevas respuestas

otrew

Nuevo Miembro
Miembro
#1
tengo Windows 2000 al abrir el administrador de dispositivos me aparece un icono amarillo con un simbolo de exclamcion sobre el pci device indicando un problema, al poner propiedades me dice que no tiene drivers para funcionar he buscado por google pero no encuentro respuestas, y no encuentro los drivers para eso por ningún lado.
 

x2600

Nuevo Miembro
Miembro
#2
Eso es porque algúno de los dispositivos no tienes drivers. Tienes que saber cual es para instalarlar los drivers . Solo eso
 

otrew

Nuevo Miembro
Miembro
#3
Es que el problema es que no encuentro driver por ningún lado, es que tampoco se como buscarlo muy bien por que solo dice pc device y no me aparece modelo ni nada.
Con el everest selecciono la opciones dispositvos pci pero salen un monton de cosas, tambien tengo problemas con la tarjeta de vídeo por que veo todo en 16 colores y ademas se ven horribles los colores.
 

x2600

Nuevo Miembro
Miembro
#4
Ya es , el 90% de las veces no te dice lo que es, Mira lo que no está configurado en el PC y bajate los drivers. Si no sabes lo que falta, abre el PC y mira lo que tienes , que modelo de tarjetas etc.
 

otrew

Nuevo Miembro
Miembro
#5
Lo que no funciona bien es la tarjeta de vídeo por que tengo problemas con los colores del monitor, pero ya he bajado todos los drivers que hay, también he actualisado los drivers de la placa madre y el monitor y no se arregla el problema, el sonido y todo lo demas funciona bien.
 

xeneol

Nuevo Miembro
Miembro
#6
Buenas, la tarjeta VGA es PCI? porque si es asi, ese tu problema, drivers y listo, y si aun no, cambiala, puede estar mal, una vga pci vale 5 € de segunda mano, si no es asi, bajate todos los drivers de la placa, puede ser una Lan integrada, e incluso un moden on board, hace pocos años lo traian las placas, si es así entra en bios y deshabilitalo. Un saludo
 
Estado
Cerrado para nuevas respuestas
Arriba Pie