permisos para escribir en el registro

Estado
Cerrado para nuevas respuestas

dbarraud

Nuevo Miembro
Miembro
#1
Hola a todo el mundo, les paso a detallar mi problema: tengo un laboratorio con 22 máquinas que corren XP. Dichas máquinas no trabajan con Dominio sino con grupo de trabajo por lo que cada máquina posee un usuario Administrador y otro llamado "laboratorio" que tiene los privilegios básicos que otorga el XP.

Lo que necesito hacer es poder agregar claves en KHEY_CURRENT_USER/Software/Microsoft/Windows/CurrentVersion/Policies.

Lo que hice fue entrar como administrador al regedit, luego fuí a esta clave (Policies) y agregué al usuario Laboratorio y luego le tildé la opción de Control total. Pero cuando me logueo con este usuario no me permite agregar nuevas claves en Policies, busco al usuario en Permisos y aparece la opción destildada de Control total.

No se en donde puede estar mi error pero puede ser algo de ser propietario o algo por el estilo. Si alguien puede ayudarme y brindarme una solución me van a favorecer grandemente. Muchas gracias
 

jbex

El que peca y reza empata
Administrador
#2
Mira en las directivas de grupo:

Inicio->Ejecutar-> gpedit.msc->Plantillas administrativas->Sistema-> Directivas de grupo y activa Procesamiento de directivas de Registro, para ver si te toma los valores que implementaste en el registro.

Un saludo, jbex
 

dbarraud

Nuevo Miembro
Miembro
#3
Mira en las directivas de grupo:

Inicio->Ejecutar-> gpedit.msc->Plantillas administrativas->Sistema-> Directivas de grupo y activa Procesamiento de directivas de Registro, para ver si te toma los valores que implementaste en el registro.

Un saludo, jbex
HOla, gracias por responder pronto. He hecho lo que dijiste, habilité la opción "Procesamiento de directivas de Registro" pero cuando lo pruebo sigue igual a antes: no me permite crear nuevas claves dentro de la clave Policies (KHEY_CURRENT_USER/Software/Microsoft/Windows/CurrentVersion/Policies).

si estoy como administrador no hay problemas pero si ingreso a la máquina como un usuario "común" dentro de los permisos que tiene ese usuario me aparece deshabilitado la opción "control total " aunque yo lo puse cuando le logee con el usuario Administrador. Bueno, si por ahí a alguien se le ocurre algo de como solucionar esto mejor.

Muchas gracias
 

jbex

El que peca y reza empata
Administrador
#4
No leí bien tu primer post, para poder usar la opción que comentas usando el grupo "laboratorio" en el regedit, deberas de darle permisos de admin.

Hay areas del registro, que son reservadas a los admin, y ningún otro grupo tiene acceso a ellas.

Un saludo, jbex
 
Estado
Cerrado para nuevas respuestas
Arriba Pie