Power fan is an abnormal

Estado
Cerrado para nuevas respuestas

arkus

Nuevo Miembro
Miembro
#1
Hola a todos espero me puedan ayudar he instalado en mi equipo una tarjeta de vídeo Ati Radeon X1600 AGP de 256 MB , mi equipo es un sony vaio pcv-rs 30mv con ua mother P4SD-VL CON UN PUERTO AGP de 1.5 V y pues bien el primer problema fue que tenia una fuente de 260w y verifique que la tarjeta pedia una fuente de 400 así que se la cambie pero ahora que la conecté al arrancar la lectura de dsipostivos me marca " Power Fan is abnormal! " "<F2> Run Setup "

pero ya revise el bios y pues los voltajes se presentan de la siguiente manera

Vcore voltaje 1.5

3.3V voltaje 3.392 (varia a 3.408)

5 V voltaje 5.134 varia a 5.16

12 V voltaje 12.220 varia 12.81

son los mismos valores que me da con y sin la tarjeta de vídeo si se puee ingresar al sitema presionando la tecla F1 al momento de la comprobacion pero igual al tener la tarjeta de vídeo el logo de P4 se ve opaco y no es así cuando no esta conectada

espero puedan ayudarme de antemano gracias si necesitan mas especificaciones haganmelo saber porfavor
 

888

...
Moderador
#2
Antes de montar la nueva tarjeta desinstala los drivers antiguos (de la anterior placa)... igual puede que se vea mal al principio, hasta que instales los drivers nuevos y reinicies. Lo del FAN podría ser mal conectado algúno de los fan del ganinete, ya que POWER FAN me suena a eso... revisa las conexiones de los mismos.
 

arkus

Nuevo Miembro
Miembro
#3
gracias Por la Respuesta, no se por que razon se daño uno de los puertos para ventilador pero he sacado la tarjeta madre y veo que uno esta quemado ahora mi pregunta es el equipo puede funcionar correctamente con este pequeño dispositivo dañado pues si entra al sistema solo marca ese error al hacer el reconocimiento de hardware no esta latente la posibilidad de que se dañe toda la tarjeta madre? segun lo que he leido dice que estos dispositivos tienen como fusibles para que solo se dañe esa parte y no toda la tarjeta creen que me de problemas después (a corto plazo?)
 

888

...
Moderador
#4
De seguro se pueda seguir utilizando, siempre y cuando ese fan no fuera muy importante, en el sentido que no estuviera refrigerando algo que ahora pueda sobrecalentarse, si no había nada conectado entonces no hay problema seguro.
 

arkus

Nuevo Miembro
Miembro
#5
:D gracias por todo amigo ya he estado probando el equipo y me va sin problemas doy por concluido el tema gracias nuevamente

:D :D :ok:
 
Estado
Cerrado para nuevas respuestas
Arriba Pie