Esta web utiliza cookies propias y de terceros, puedes ver nuestra política de privacidad y cookies. Si continúas navegando, consideramos que aceptas su uso.

Problema al actualizar Microprocesador

Tema en 'Hardware' comenzado por sitoriu, 14/7/17.

  1. sitoriu

    sitoriu Nuevo Miembro Miembro

    7
    0
    1
    Hola y gracias de antemano!

    A ver si entre todos podéis darme una solución diferente a las que os comento ahora y que se producen al actualizar en un portatil vaio, serie vgn, modelo aw11M el microprocesador de serie un P8400 por un T9600 de segundamano.

    Antes de comprarlo comprobe que el portatil lo soportaba, desgraciadamente desde Sony me ha sido imposible encontrar una hoja de especificaciones técnicas del producto (que verGuenza), asi que me he tenido que fiar de aqui: Sony Vaio VGN-AW Serie, que afirma que si es posible el cambio

    He comprobado en la página de Intel que ambos trabajan con el mismo fsb y todas las caracteristicas son clavadas menos, evidentemnete, la velocidad de reloj (2.2 x2.8), la memoria cache (3 x 6Mb) y el consumo de energia TDP. que pasa de 25w a 35w.

    El caso es que cuando pincho el t9600 el portatil hace el intento de arrancar pero automaticamente se apaga, no llega a la BIOS ni de coña, y si vuelvo a poner el antigüo P8400 arranca sin problemas.

    Me temo que el micro "nuevo" está hecho polvo, o bien ¿se os ocurre alguna otra opcion?

    Tambien he revisado la BIOS (AMI del 2007 versión 1.23.1109) y la unica actualización que hay en sony es para un fix de la VT de intel que en mi caso funciona.

    El arranque es un sistema dual w10 pro, w7 ultimate, por si os sirve para algo, porque como os digo no llega ni a la BIOS.

    No se si darme por vencido y aceptar que me han engañado con el micro

    ¿Alguna idea?

    Gracias de nuevo
     
  2. master_slave

    master_slave Super Moderador Super Moderador

    1,624
    93
    48
    Puedes probar a actualizar la BIOS...quizás el procesador si se puede instalar en dicho equipo, pero puede ser que tengas un firmware antiguo de la BIOS, puedes probar eso...una vez actualizada la bios vuelve a conectar el nuevo procesador y verifica si arranca.

    Saludos
     
Cargando...
Similar Threads - Problema actualizar Microprocesador
  1. kepler200
    Respuestas:
    0
    Visitas:
    320
  2. Lexar
    Respuestas:
    1
    Visitas:
    441
  3. Albertyto97
    Respuestas:
    3
    Visitas:
    1,061
  4. ulisexXx
    Respuestas:
    0
    Visitas:
    425