Problema al iniciar Windows xp sp2

Estado
Cerrado para nuevas respuestas.

BECKY

Nuevo Miembro
Miembro
Hola soy nueva en este foro y espero que me podais ayudar, mi problema es que al encender el ordenador todo va bien hasta que llega al escritorio y cuando ya han salido todos los iconos sigue leyendo el disco duro sobre unos tres-cinco minutos y esto hace que se ralentice mucho ya que tengo que esperar a que pare para poder andar en el pc con normalidad, mi pc esta libre de parasitos ya que lo limpio regularmente y problema de espacio en disco tampoco es, he liberado espacio quitando programas que no uso, también he quitado algúnas cosas no necesarias que se inician al principio a ver si así lo soluciono pero nada, la verdad es que navego perfectamente por internet y no me sale ninguna ventana de error así que no se de donde pueda venir el que lea el disco duro ese rato ya que antes no lo hacia y no me gusta mucho la verdad, a ver si me podéis hechar una manita, gracias por vuestra ayuda
 

aeisto1

Nuevo Miembro
Miembro
hola en principio lo primero que se me ocurre , es lo siguiente tienes configurado el antivirus para que te haga un chequeo al arrancar windows? eso puede ser una causa se que es un poco palo de ciego pero por empezar por algún sitio mira la configuración de antivirus no este programado para ello por el momento no se me ocurre nada mas :confused: de todas las maneras si no es esto dilo y se tratara de ir mirando hasta dar con el problemilla suerte y no desesperes bye
 

alvaro422

Nuevo Miembro
Miembro
bueno puede que te arranquen muchas aplicaciones con Windows ves a ejecutar e escribe msconfig te saldran los programas que arrancan con Windows puedes usar un programa como el regseeker que te muestra un icono

bueno limpia también el regustro con un limpiador como regcleaner o el regseeker

desfragmenta tu disco con perfectdisk

un saludo y mira lo que te a dicho becky

que antivirus si lo solucionas dinos como una saludo
 

jboneu

Nuevo Miembro
Miembro
Es completamente normal la demora en el arranque del WinXP SP2 ya que carga muchas cosas y hace algúnas revisiones y verificaciones de seguridad antes de quedar listo para trabajar. La demora se incrementa si tienes ademas instalado un Antivirus con Internet Security como el Norton o el Panda.

Es mi opinion:

En mi humilde opinion, recomiendo instalar WinXP SP1. Este arranca rapidamente, y si el asunto es de tener una buena seguridad, con un buen antivirus que mantengamos actualizado y un buen Firewall, sera más que suficiente.
 

BECKY

Nuevo Miembro
Miembro
En primer lugar os agradezco mucho vuestra ayuda, ahora comentaros que el antivirus que tengo es el Symantec y no esta configurado para que inicie al principio ya que lo quite, otra cosa ya he hecho lo del msconfig para quitar programas del inicio aunque solo quite el antivirus y el winzip porque como no tengo mucha idea me da algo de miedo de todas maneras el resto de cosas que salian eran de Microsoft, para limpiar el registro me vais a tener que guiar un poco así como de donde saco el programa para hacerlo, y bueno es cierto que con el sp2 va mas lento pero se cargaba normal, como siempre lo de quedarse leyendo es desde hace un par de semanas mas o menos.......asi que ya veis el panorama que tengo, me han comentado que reinstale el sistema.....creeis que es necesario? a mi me parece que no es tan grave como para que lo haga de momento........espero no tener que hacerlo, de nuevo muchísimas gracias.
 

jbex

El que peca y reza empata
Administrador
Hola BECKY, mira estoy casi seguro 99,9% de tu problema se llama Norton Antivirus y Firewall si tienes ambos.

Yo deje de usarlos, por que dan mas problemas que los que solucionan.

Mira el Nod32 o el Kaspersky , que es el mejor al entender de una gran mayoría.

Para ver tus programas que se inician en Windows, el mismo HijackThis o RegCleaner, te servirán.

Un saludo, jbex
 

axlguns

Nuevo Miembro
Miembro
tengo es el Symantec y no esta configurado para que inicie al principio ya que lo quite
Si ya kitaste el antivirus y el problema persiste, debe ser algúna otra aplicacion que tarda en cargarse, al poner "msconfig", vete a la pestaña "servicios" y le tildas en donde dice "Ocultar todos los servicios de Microsoft" y fijate que no haya mas servicios o servicios que desconozcas y kitalos de inicio :eek: . reinicia.

Saludos
 

BECKY

Nuevo Miembro
Miembro
Hola otra vez, os cuento he hecho lo que me habeis dicho de quitar algúnos programas de inicio con msconfig, pero todos? no se he leido por ahi que se pueden quitar algúnos pero no todos, bueno al final he seguido el consejo de cambiar mi antivirus y he instalado el karpersky y me ha encontrado tres troyanos, me quede helada ya que el symantec nunca me ha detectado nada, otra cosa el firewall que tengo instalado es el de Windows sp2 deveria cambiarlo por otro? he leido que el outpost va bien, podriais decirme si es así o si no cual podría instalar y algún manual para saber configurarlo, la verdad es que el ordena sigue iniciando lento....ya no se que mas hacer, se que el antivirus pesa y ralentiza, pero tanto......no se, en lo demas va todo bien de momento, muchísimas gracias por vuestra ayuda.
 

BECKY

Nuevo Miembro
Miembro
Solucionado, el problema eran troyanos, gracias al kaspersky he logrado eliminar 31 TROYANOS de mi pc, el Symantec jamas había detectado nada, se me han arreglado todos los problemas del pc, va como la seda, gracias muchísimas gracias por vuestra ayuda.
 
Estado
Cerrado para nuevas respuestas.
Arriba Pie