Problema al navegar

Estado
Cerrado para nuevas respuestas

Agomh

Nuevo Miembro
Miembro
#1
Hola a tod@s :oops:

Tengo un problemilla, cuando hago algo en algúna pagina... los resultados de eso que hago no se me muestran después de hacerlo..si no que tengo que manualmente actualizar la pagina..no se si me explico.

Por ejemplo ahora estoy escribiendo este mensage.. pues al enviarlo..ire a ver en el foro y el mensage no me aparecerá, si no que tendre que darle a actualizar par a que ya si me aparezca. Y si alguien me resopnde no lo veré normalmente si no que tendre que darle un par de veces a actualizar e incluso tendre que salir y volver a entrar par a que ya me aparezca como respondido.

No se si me explique muy bien :s

El caso es que esto me pasa con cualquier navegador que utilice, no se como solucionarlo así que pido ayuda aquí que entienden más que nadie de esto :D

Bueno un saludo y a ver si alguien me echa una manita
 

jbex

El que peca y reza empata
Administrador
#2
Hola Agomh, eso es la "cache" con la cual trabajamos en nuestro disco duro o un proxy por el cual pasa tu conexión y que tiene una cache de esa web y te la "enseña" para que vaya mas rápido todo.

En el Opera entra Herramientas ->Opciones->Historial y cache; configúralo:

Desmarca caché de documentos, si la tienes marcada

Comprobar documentos: Siempre

Comprobar imágenes: Cada hora

Comprobar otros: Cada hora

Caché de memoria: Automatica

Caché de disco: 2MB <-si eliminas la cache disco fuerzas a que te sirva la pagina actualizada, pero te ira mas lenta la carga ya que es completa imágenes incluidas, cosa que no te recomiendo.

Un saludo, jbex
 

Agomh

Nuevo Miembro
Miembro
#3
Hoa jbex , pues haciendo caso a tus consejos ya parece que me va todo perfecto otra vez en este aspecto

La caché de documentos la tenia marcada

Lo de comprobar documentos no la tenia en siempre

la de comprobar imagenes la tenia cada 5 horas, no cada hora

Lo de caché de disco la tenia en 20 MB y la pase a 2

jeje como siempre una ayuda valiosisima, un saludo y muchas gracias fenomeno :D
 

jbex

El que peca y reza empata
Administrador
#4
Las imágenes a 5 horas no esta mal y el tamaño de la caché lo tenias un poco alto, pero no es que sea malo, ya que si tienes las imágenes en tu disco más rápido te carga la pagina. Lo básico es la caché de documentos no tenerla marcada y el comprobar documentos siempre, con esas dos siempre leerás el texto actualizado.

Un saludo, jbex
 

Agomh

Nuevo Miembro
Miembro
#5
Ok , una ultima pregunta jbex.

En el opera ..como puedo desactivar la barra principal.. pero no solo que dejen de aparecerme los botones paneles,orincipal,buscar etc... si no que se quite totalmente además de los botones el espacio que ocupan? Es solo cuestion de comodidad para que la pagina web propiamente dicha me quede un poco más arriba ya que esos botones no los uso y esa Barra Principal ocupa espacio aunque la desactives

Un saludo :oops:
 

jbex

El que peca y reza empata
Administrador
#6
Si te refieres a dejarla como la tengo yo:



En Ver->Barra de herramientas->Barra principal la tendrás marcada, simplemente desmarcarla.

Un saludo, jbex
 

Agomh

Nuevo Miembro
Miembro
#7
Efectivamente, así me gustaría verla a mi jeje pero al ahcer eso que dices se me quitan los botones que trae esa barra pero el hueco ese me queda ocupado por un banner de HP y cartuchos de tinta y publicidad asi...

Perdona por darte tanto la lata, un saludo
 
Estado
Cerrado para nuevas respuestas
Arriba Pie