Problema Con Auriculares USB

Estado
Cerrado para nuevas respuestas

online12345

Nuevo Miembro
Miembro
Como bien dice el titulo tengo un problema con unos auriculares USB en Windows XP Pro SP3 ultimas actualizaciones, ordenador con varios años, si me pudieran ayudar se lo agradecería mucho.


El otro dia me compre unos auriculares de El Corte Ingles, se conectan mediante USB, de la marca inves, modelo SVB300, "Auriculares USB con vibracion y microfono boom para juegos" 39.90€.
En la caja pone "1- Conecte el jack USB al ordenador. Es compatible con PC y MAC. 2- Acomoda tus cascos.". Bien, al incertarlos en el USB (todo siendo administrador), Windows XP me sale con "Nuevo hardware encontrado dispositivo de audio... su nuevo hardware esta listo para usarse." pero a los 5 segundos muestra el mensaje "No se reconoce el dispositivo USB. Uno de los dispositivos USB vinculado a este equipo ha tenido un mal funcionamiento y Windows no lo ha reconocido..." al volver a conectar los auriculares USB me sale directamente el mensaje "No se reconoce el dispositivo USB...".

Me fui a Panel de control > Dispositivos de sonido y audio > Hardware y vi que el dispositivo de los auriculares instalados se llama "Dispostivo de audio USB", debajo en estado del dispositivo pone: "Este dispositivo funciona correctamente". Probe desinstalandolo y volverlo a conectar, esta vez se ejecuta desde el inicio: "Nuevo hardware encontrado... instalado y listo para usarse... y a los 5 segundos vuelve a decir: No se reconce el dispositivo USB...". Probe conectandolo a todos los puertos USB y siempre con el mismo resultado. Tambien probe cambiando las propiedades del audio, en vez de "Altavoces estereofonicos de escritorio" que es como estaba, a "Audifonos estereofonicos" que supongo que es para poner en modo auriculares pero siguen sin funcionar y los altavoces siguen funcionando en este modo.

Pense que podría ser algúna incompatibilidad con los drivers de sonido que tengo instalados, son Realtek, los desactive y conecte los auriculares pero nada, también los desinstale y volví a conectarlos y lo mismo, lei que los auriculares USB funcionan sin necesidad de una tarjeta de sonido ya que ellos traen software para hacerlos funcionar correctamente.
Tambien los probe en un netbook, relativamente nuevo, de Packard bell, su tarjeta de sonido también es Realtek, pero ahi tampoco funciona.

Puede ser que solo funcionen en Windows 7, busque en la caja algún año para orientarme pero solo encontré "HAP/2005/09 FABRICADO EN CHINA" ¬¬' Intentare probar en el ordenador de otra persona con Windows XP, y en otro con Windows 7 aver si hay suerte.

Entre en la pagina web oficial del fabricante, inec.es, y ahi no encontré ningún producto relacionado con auriculares ni drivers de auriculares. El lunes les llamare para ver si me pueden ayudar. Pero mientras tanto estoy intentando obtener algúna ayuda via Internet.


Les agradecería mucho cualquier sugerencia. Gracias por vuestro tiempo y un saludo.
 

online12345

Nuevo Miembro
Miembro
Por cierto también probue quitando los altavoces y conectar solo los auriculares, pero nada.
 

rioj

Administrador
Administrador
Es probable que tengas que cambiar tu salida/entrada de audio preferida en el panel de control.

Prueba también a desconctar otros dispositivos USB que no vayas a utilizar. Sobre todo si tienes una webcam y mas si esta tiene micro ya que suelen crear conflictos.

Saludos.
 

charlie

Ex-Mod
Miembro
Ademas de lo indicado por Rioj, te he dejado una respuesta.
Saludos.-
 
Estado
Cerrado para nuevas respuestas
Arriba Pie