Problema con Directx 9.0c

Estado
Cerrado para nuevas respuestas
M

Migdol

Guest
#1
Tengo un AMD Athlon XP 2000+ con la versión 9.0b de Directx instalada y me funciona bien, pero necesito la 9.0c. cuando voy a instalarla me de un error diciendo "un archivo .CAB necesario para la instalación no es de confianza". e intentado instalarlo con otros programa pero siempre me de el mismo error. Por Favor si al guien puede ayudarme que me escriva.
 

jbex

El que peca y reza empata
Administrador
#2
Hola Migdol, desactiva el firewall, tu antivirus y cualquier otro servicio, hasta que se termine la instalación de la v. 9.0c de DirectX

Un saludo, jbex
 

Xpyne

Nuevo Miembro
Miembro
#3
bueno sorry por preguntar aquí mismo pero bueno cual es la diferencia entre direct x9b y la c? cuale s mejor? :confused:
 
Estado
Cerrado para nuevas respuestas
Arriba Pie