Problema con dispositivos USB AYUDAAAAAAA

Estado
Cerrado para nuevas respuestas

Crusher

Nuevo Miembro
Miembro
Primero que todo buenas noches, este es mi primer post en un foro, queria ver si me pueden ayudar con mi problema, primero que todo tengo Windows XP sp3 y tengo un dispositivo que se conecta a mi pc a tarves de un usb, y una camara fotografica que sirve como mp4 y trae juegos y cosas de esas, el detalle es que la camara tiene su cargador de bateria que es por un lugar distinto, pero como se me daño el cargador pues puse a cargar la camara por el puerto USB de mi pc y MINI USB de la cam con el cable que trae, la camara cargo perfectamente y sin problemas, pero ahora resulta que cada ves que la conecto para poder bajar fotos y subir música entonces la cam automáticamente se pone a cargar y la pc no la toma como un dispositivo para utilizarlo sino directamente se pone a cargar y lo mismo pasa con mi telefono... que hagoooooo..? help me
 

Deintrom

Miembro
Miembro
Hola Crusher

Para solucionar tu problema, es posible que los dispositivos que conectas a tu pc deban estar previamente encendidos antes de conectarlos al puerto USB. Intentalo probando así.
 

Crusher

Nuevo Miembro
Miembro
Hola Crusher

Para solucionar tu problema, es posible que los dispositivos que conectas a tu pc deban estar previamente encendidos antes de conectarlos al puerto USB. Intentalo probando así.
Hola Deintrom

pues eso ya lo he probado, lo he probado prendidos y apagados, incluso los he probado en otros equipos y pasa lo mismo... no se que hacer
 

JaCoBo

Odio WinVista
Miembro
Hola Crusher.

Revisa en la configuración del dispositivo la configuración de "Modo USB predeterminado" que esté en "Almacenamiento masivo":

Un saludo, JaCoBo
 

Crusher

Nuevo Miembro
Miembro
Hola Deintrom

pues eso ya lo he probado, lo he probado prendidos y apagados, incluso los he probado en otros equipos y pasa lo mismo... no se que hacer
Esos dispositivos no tienen esa opcion, osea uno de los dispositivos es mi telefono movil un motorola v3, ya tengo instalado todos los driver del mismo y los programas y se que funcionan porque antes funcionaban sin problemas
 
Estado
Cerrado para nuevas respuestas
Arriba Pie