problema con Dominio

Estado
Cerrado para nuevas respuestas

falconhorse28

Nuevo Miembro
Miembro
#1
Hola a todos, espero que puedan ayudarme en este problemita.

Teniamos antes funcionando un dominio en la red con Windows 2003 server, todas las maquínas se conectaban a ese dominio, entonces un dia ese servidor de dominio se murio, entonces decidimos instalar de nuevo el Windows 2003 server y volver a crear el dominio con el mismo nombre, y pensamos como todos estaban ya unidos al servidor de dominio antiguo y creamos un dominio con el mismo nombre pensabamos que iba a funcionar, pero cuando terminamos no funciona.

se ve todos los equipos de la red, pero no se puede ingresar a ninguno, eso pasa en cada maquína y hasta el servidor de dominio, cuando intentamos conectarnos a una maquína el error que no sale es el siguiente:

No hay servidores de inicio de sesión disponibles para atender la peticion del inicio de sesion.

Como podemos solucionar ese problema y pueda funcionar el dominio.?

Saludos y gracias de antemano.
 

x2600

Nuevo Miembro
Miembro
#2
Ufff falconhorse28 ...

Te voy a decir porque no funciona de una forma resumida.

Cuando creas un dominio se creas unos objetos de seguridad que son ACL, ACEs (Access control Entries) y SID (security identifier ) estos objetos son únicos de cada dominio. Si vuelves a crear otro dominio AUNQUE tenga el mismo nombre se crearán otros diferentes.

Los clientes toman el SID del servidor y cada vez que se logean. Verifica si el SID del cliente corresponde al Dominio si no te da un error.

Eso es lo que te está pasando.

Solución probar a restaurar el AD en tu nuevo servidor (esto no estoy seguro que funcione ya que es distinta máquina).

Meter los equipos de nuevo en el dominio. !!!PROBLEMA!!! si haces esto último vas a perder los perfiles locales del Dominio. Por lo cual vas a tener que volver a instalar programas (no todos) , configurar las cuentas de correo , acceso etc...

Lo tienes jodido :-( . Tiene solución pero te llevará trabajo dejarlo igual.
 

falconhorse28

Nuevo Miembro
Miembro
#3
gracias por tu respuesta y verdaderamente esta dificil, pero con esfuerzo vuelvo a poner todo en marcha.

Gracias nuevamente y Saludos.
 
Estado
Cerrado para nuevas respuestas
Arriba Pie