problema con el Emule

Estado
Cerrado para nuevas respuestas

alnitak

Ex-Admin
Miembro
#1
Hola, aquí estoy otra vez con mis problemas de seguridad.

Desde hace mas o menos una semana cada vez que connecto el Emule recibo reportes de la firewall sobre un ataque con caracteristicas de Invalid TCP Flags.

[ataque] [ataque] [ataque] [ataque] [ataque] [ataque] [ataque]

Normalmente no me preocuparía, que esta clase de reportes son normales, pero el caso es que siempre es la misma Ip 200.28.73.x y no hay patrones en el tiempo de los reportes, pueden pasar horas sin recibir el reporte o pueden haber 2 seguidos, etc. etc. :golpes3:

Me gustaría saber si a alguien mas le ha pasado y si tienen algúna explicación para esto. :ein2:

:botando: :botando: Gracias :botando: :botando: Gracias :botando: :botando: Gracias :botando: :botando:
 

bres

Ex-Mod
Miembro
#2
A mi si que me ha pasado algúna vez con otras IPs. Se puede bloquear el acceso de esta IP al emule editando el archivo IPfilter.dat (en versiones a partir de la 0.29 esta en config/ipfilter.dat y en las anteriores creo que en el directorio del emule.

Para bloquear esta IP tenemos que añadir esta línea:

Insertar CODE, HTML o PHP:
200.28.73.x - 200.28.73.x , 100 , IP del tio que no se quien es(aquí pones la desc. que quieras)
 

alnitak

Ex-Admin
Miembro
#3
Muchas gracias Bres.

He creado el ipfilter.dat, que no lo tenía, y he colocado esa ip así como otras que me aparecian de vez en cuando y aparentemente el problema se me ha solucionado.

Saludos :)
 
Estado
Cerrado para nuevas respuestas
Arriba Pie