Problema con el navegador y youtube

Estado
Cerrado para nuevas respuestas

win_xp

Miembro Activo
Miembro
#1
Ya se que puede ser algo sin importancia. Pero cabe decirlo. Pues hay algún navegador (tengo 3) y cuando miro videos en YouTube y con el mouse, creo que me pasa con el ratón, (tengo el TouchPad que lleva incorporado el portátil y raton) cuando bajo el volumen de un video me redirige hacia atrás la página automáticamente, que puede pasar? por que hace eso?
 

Kbite

Aprender y compartir
Administrador
#2
Hola win_xp.

¿Como cambias el volumen, desde la ventana del vídeo, con el icono de la barra de tareas o con las teclas FN y teclas de flechas de dirección?

Si lo haces con las teclas seguramente será porque debes pulsar la tecla FN y las del volumen (las de las flechitas Arriba y Abajo) si no pulsas la FN el volumen no está disponible y tal vez te haga un paso atrás y te lleve a la última página visitada.

Saludos, Kbite
 

win_xp

Miembro Activo
Miembro
#3
Eso mismo, cuando bajo el volumen o silencio (derecha y izquierda) pues eso cuando bajo el volumen del video izquierda pues regreso a la pagina de atras y salgo del video

lo de fn y teclas y demas es para bajar el volumen de sonido del equipo y a eso no me refiero. ;)

Te lo señalo con el cursor del raton de volumen
 

Adjuntos

Kbite

Aprender y compartir
Administrador
#4
Si te refieres a que te ocurre cuando utilizas el icono de subir y bajar volumen, icono Altavoz, que se encuentra en la ventana de reproducción del vídeo, ya sería la web de YouTube o el vídeo en si el que sea responsable de lo que te sucede, no veo otra razón.

Saludos, Kbite
 
Estado
Cerrado para nuevas respuestas
Arriba Pie