1. Esta web utiliza cookies propias y de terceros, puedes ver nuestra política de privacidad y cookies. Si continúas navegando, consideramos que aceptas su uso.

Problema con el teclado y el mouse

Tema en 'Windows XP' comenzado por charlycx, 10/4/07.

Estado del tema:
No está abierto para más respuestas.
  1. charlycx

    charlycx Nuevo Miembro Miembro

    Hola a todos.

    Tengo un problema hace unos días reinstale mi PC por un problema de virus.

    Mi pc es un Pentium 4, 768 de ram, dos discos de 40 y uno esta particionado.

    Mi instalación anterior estaba algo desordenada pero trabajaba bien en el particion C tenia data en zip, en la D la instalación de XP y demas programas y en la E documentos y demas.

    a raiz del problema con el virus decidi que no queria borrar aun la configuración del disco D pues tenia data en el escritorio que no queria perder, así le di format e instale en la particion C.

    hasta ahi todo bien el problema fue cuando fui a ingresar mi licencia de XP me di cuenta que mi teclado no trabajaba al presionar las teclas de 1 a 0 me aparecian los caracteres correspondientes a cada nuemero !@#$%^&*() como si tubiera persionada la letra shift

    ademas mis numeros no trabajan normalmente, logre ingresar mi licencia utilizanzo ALT+5+0 = 2 ejemplo, y así pude continuar mi instalacion, al casi terminar mi instalación al momento de confirgurar redes y demas el mouse no me trabajo así que reinicie mi equipo.

    luego de esto me empezo a salir un mesaje de

    stickykeys

    pressing the SHIFT key 5 times turns on stickykeys.StickyKeys lets you use

    the SHIFHT, CTRL, ALT or Windows Logo keys by pressing one key at a time.

    To keep stickykeys On clict OK. to cancel stickykeys, click cancel

    to desactivate the key combination for stickykeys, click Setting.

    no importa lo que presione no me trabaja el teclado lo tengo en minuscula trabaja en mayuscula los numeros de la derecha no trabajan al menos no sin la opción ALT

    y para terminar el Mouse tampoco trabaja como debe ser, si selecciono un icono se activan todos.

    de verdad es algo horrible.

    Porfavor necesito ayuda.

    Saludos

    Charly :eek: :eek: :eek: :eek:
     
  2. iXnaCio-7-8-

    iXnaCio-7-8- Nuevo Miembro Miembro

    Hola,

    Me huele a virus, de todas formas intenta restaurar sistema...

    Para lo de los virus postear un Log hihacthis ...

    Un Saludo!

    :oops:

    P.d: prueba con otro ratón aunke el problema casi seguro es de software...
     
  3. charlycx

    charlycx Nuevo Miembro Miembro

    Ya Resolvi mi Problema.

    Le meti un tiro a mi PC jajajaja

    No mentira

    ahi como pude hice backup de lo que necesitaba de mi la particion D y le di format y posterior kill

    En fin volví a instalar mi XP y santo 0 problemas.

    Saludos :D :D o_O o_O
     
  4. iXnaCio-7-8-

    iXnaCio-7-8- Nuevo Miembro Miembro

    Aunke formatear siempre es la última opción, siempre es la más efectiva (ojo no la más práctica) XD...

    Un Saludo! tema cerrado supongo...

    :ok:
     
Estado del tema:
No está abierto para más respuestas.

Comparte esta página