PROBLEMA CON GTA VICE CITY Y GTA SAN ANDREAS

Estado
Cerrado para nuevas respuestas

gerch31

Nuevo Miembro
Miembro
#1
MIREN A MI ME ANDABA PERFECTAMENTE EL GTA VICE CITY. UN DIA INSTALE EL "INVICTUS" UN JUEGO BASTANTE INFERIOR Y LO DESINTALE PORQUE ERA MALO (NO LO RECOMIENDO) Y DESPUES DE ESO EL GTA VICE CITY NO ME ANDA. EL PROBLEMA ES Q NO ME DICE NI ERROR HACE COMO SI FUERA A CARGAR Y NO PASA NADA DE NADA Y SIGO USANDO LA COMPUTADORA NORMALMENTE PERO EL JUEGO NO SE CARGO.

HACE POCOS DIAS INSTALE EL GTA SAN ANDREAS Y TODO BIEN LO INSTALE LE COPIE EL C-R-A-C-K TODO PERFECTO PERO ME PASA LO MISMO NO ARRANCA, TAMPOCO DICE ERROR NI NADA

UNA RESPUESTA POR FAVOR

SALUDOS
 

Cabeza204

Nuevo Miembro
Miembro
#2
MIREN A MI ME ANDABA PERFECTAMENTE EL GTA VICE CITY. UN DIA INSTALE EL "INVICTUS" UN JUEGO BASTANTE INFERIOR Y LO DESINTALE PORQUE ERA MALO (NO LO RECOMIENDO) Y DESPUES DE ESO EL GTA VICE CITY NO ME ANDA. EL PROBLEMA ES Q NO ME DICE NI ERROR HACE COMO SI FUERA A CARGAR Y NO PASA NADA DE NADA Y SIGO USANDO LA COMPUTADORA NORMALMENTE PERO EL JUEGO NO SE CARGO.

HACE POCOS DIAS INSTALE EL GTA SAN ANDREAS Y TODO BIEN LO INSTALE LE COPIE EL C-R-A-C-K TODO PERFECTO PERO ME PASA LO MISMO NO ARRANCA, TAMPOCO DICE ERROR NI NADA

UNA RESPUESTA POR FAVOR

SALUDOS
Saludios y bienvenido al foro.

Pues si no especificas el error veo dificil que podamos solucionar tu problema... Por ahora lo unico que puedo recomendarte que te bajes el hijackthis de mi firma y luego postees el log.

Esperamos tu saludo!

PD: No escribas todo en mayusculas!!!!
 

gerch31

Nuevo Miembro
Miembro
#3
perdon por poner todo en mayuscalus no sabia. MIra el problema es que no hay problema se podría decir ya que al hacer click en el acceso directo no pasa nada ni error dice ni nada directamente es como si no hiciera nada, y lo mas curioso es que este problema surgio después de instalar el juego ese el "Invictus"

otra pregunta que hihackthis me bajo?el normal o el beta?
 

Cabeza204

Nuevo Miembro
Miembro
#4
Saludos!

Por el tema de las muyusculas no hay problema; son muchos los nuevos que "omiten" esta regla del foro. Volviendo al tema del G.T.A, pues hay bastantes juegos que al hacer click en el acceso directo no pasa nada (Ese es mi caso con el hitman 2, cuando hago click nada, tengo que reiniciarlo desde el modo configurar, pero el G.T.A lamentablemente no tiene eso). Te recomiendo que reinstales los juegos. Si así sigue sin pasar nada, mi teoria es que ese "activirus" traia mas virus que otra cosa, o que te haya modificado algún archivo. Bajate el Hijackthis comun y postea tu log. De ahi en mas solo tendras que esperar a que un experto en logs te conteste.

Si algún otro miembnro del foro tiene algúna otra teorio sobre algún factor que pudiera causar este desperfecto posteenlo..
 

gerch31

Nuevo Miembro
Miembro
#5
que es mi log?

otra cosa en la pag que me pasas no encuentro donde hacer click para bajarme el hijackthis
 

Cabeza204

Nuevo Miembro
Miembro
#6
que es mi log?

otra cosa en la pag que me pasas no encuentro donde hacer click para bajarme el hijackthis
El log es un archivo .txt que te aparecera una vez hayas hecho el escaneo con el programa.... Tienes que copiarlo y pegarlo a una nueva discucion del foro.

Para bajarte el hijackthis, primero debes registrarte en la sección descargas y no hay ningún boton que apretar, la descarga comenzara una vez hayan pasado 30.5 segundos.......

Saludos!
 

gerch31

Nuevo Miembro
Miembro
#9
gracias ya arregle el problema, lo unico que hice fue restaurar el sistema hasta antes de instalar el juego que me cago todo graciass
 
Estado
Cerrado para nuevas respuestas
Arriba Pie