Problema con los lectores

  • Autor Cramitos1
  • Fecha de inicio
Estado
Cerrado para nuevas respuestas
C

Cramitos1

Guest
#1
Hola y gracias de antemano.

Mi problema es el siguiente: debido a la intrusión en mi PC de cierto spyware, reinstalé el sistema operativo, XP Home, y solucioné este problema. El PC volvía a funcionar a la velocidad de siempre y todo estaba correcto, pero me di cuenta de que tanto el lector (LG GDR-8164B) como la grabadora (LG GSA-4167B) de DVD no aparecían como detectados. En el administrador de dispositivos tampoco me los detecta, ni aparece ningún signo amarillo ni rojo de deshabilitado ni desconectado, simplemente dentro de unidades de DVD/CD-ROM aparece una pestaña que pone "AXV CD/DVD-ROM SCSI CdRom Device"; tampoco me funciona la utilidad de restaurar sistema, también he comprobado que ambos están bien conectados en sus respectivos lugares del PC puesto que lo he abierto y he mirado, también les llega la corriente puesto que si acciono el botón se abre la tapita así que ya no se que mas hacer. Lo que no entiendo es cómo todo este problema ha surgido a raíz de una simple reinstalación del Sistema Operativo sin ningún tipo de formateo ni nada sin borrar nada y que me detecte todo menos los 2 lectores, espero una respuesta. :(

Gracias
 

Arielpy

Nuevo Miembro
Miembro
#2
:rolleyes: Haz revisado en la Bios si las unidades son reconocidas. Tambien puedes revisar dentro de Administración de equivo, esto haciendo click derecho sobre MIPC y en Administrar, accedes dentro de Administración de Disco y ves si aparece algúna unidad Lectora. Aproposito no tienes algúna Unidad Virtual instalado.
 
Estado
Cerrado para nuevas respuestas
Arriba Pie