PROBLEMA CON MI ATI MOBILITY RADEON 9700

Estado
Cerrado para nuevas respuestas

xokoloko

Nuevo Miembro
Miembro
#1
Tengo un problema con mi tarjeta ati mobility radeon 9700.

Al formatear y reinstalar el windows, cuando tiro a instalar los drivers de la tarjeta, me dice que tengo que antes de la instalación tengo que configurar el adaptador de vídeo con un controlador vga standard.

Tengo un portatil fujitsu-siemens amilo M1425.
 

TRALVAS

Nuevo Miembro
Miembro
#2
eso sale cuando no coinciden los drivers que les estas poniendo, ami me paso, y no podia entender pq, hasta que descarge los drivers de laweb nuevamente, los correctos y funko bien... prueba actualizando los softwares de todos modos igual te serviria,.

saludos, cuentanos si te fue bien..
 

xokoloko

Nuevo Miembro
Miembro
#3
Pero donde puedo encontrar esos drivers.... Voy a la pagina de ati y no los encuentro los de la ATI MOBILITY RADEON 9700
 

xokoloko

Nuevo Miembro
Miembro
#5
Rioj he hecho lo que me dijiste y me dice:

Gracias por su interés en CATALYST, lamentablemente esta actualización de software no puede se instalada en su sistema.....

que hago?

Tengo que tocar algo en la BIOS?¿
 

rioj

Administrador
Administrador
#6
¿Despuésde formatear le has instalado los drivers de tu placa base?

Si no lo has hecho deberias tenerlos en algún disco que viniera con el equipo.Si no los tienes baja el programa everest de mi firma y con el podras ver la marca y modelo de esta.Busca los drivers exactos para ese modelo en la pagina oficial del fabricante.

Un saludo.
 

xokoloko

Nuevo Miembro
Miembro
#7
El nombre de la placa base me sale desconocido. El chipset es Intel Odem i855PM-333.

Asi que como voy a instalarle los drivers?

De que pagina los puedo descargar?
 

rioj

Administrador
Administrador
#8
Podrian ser estos pero no estoy seguro:

Clic aquí

Revisalos elije tu sistema operativo , y si te decides instalalos.Si lo haces es bajo tu responsabilidad ya que yo no estoy seguro.Sin el nombre de tu placa base y no apareciendo el modelo concreto de tu chipset no te lo puedo garantizar.

Un saludo.
 

xokoloko

Nuevo Miembro
Miembro
#9
Mi numero de Identificación de la Placa Base es:

63-0100-000002-00101111-091704-ODEM B$1ABZB002_BIOS DATE: 09/17/04 12:36:23 VER: 08.00.10

con este numero puedo averiguar algo?
 
F

feverneon

Guest
#14
Hola a todos, yo tengo un problema muy grave con mi Laptop Sony Vaio VGN-S260, lo que paza ez que no puedo inztalaz loz driverz de video, cada vez que loz inztalo ze me reinizia la maquína y apareze una pantaya kolor azul que dura menoz de un zegundo y no da chanza de ver que pex, ya dezkargue loz driverz dezde la pagina de sony, y aun azi me zale el problema, en ezte momento ya formatie mi maquína y la paze de XP a XP Media Center, y mi pantaya ze ve muy chika......

Ke puedo azer eztoy muy dezezperado.....
 
Estado
Cerrado para nuevas respuestas
Arriba Pie