problema con pantalla completa en videos

Estado
Cerrado para nuevas respuestas.

Empiema

Nuevo Miembro
Miembro
Abro el tema aquí, si corresponde a otro sitio, moverlo..
Bueno empiezo.
El problema es doble, pero relacionado.

1º Cuando estoy viendo vídeos a pantalla completa, sea en youtube, otro sitio, o vídeos míos con cualquier reproductor (WMP, MPClasic, Blaze DVD...) al poco sale de la pantalla completa, ya sea on-line o vídeo mio. Pasa lo mismo desde vídeos de internet que desde los míos de mi equipo.

2º Lo siguiente que me pasa, tiene que ser causado por lo mismo, es que con la misma frecuencia que salen los vídeos de pantalla completa, cuando estoy en una pagina de internet, al poco, ésta pasa a segundo plano, a ver si me explico., un ejemplo, la parte superior de firefox es azul, pues cuando pasa ésto que digo, se sombrea y dejan de servir momentáneamente las teclas de dirección o la rueda del ratón hasta que pincho con el botón izquierdo la pantalla de internet, también cuando estoy escribiendo, por ejemplo el texto éste, con mucha frecuencia se sale solo del recuadro de escritura y tengo que volver a pinchar con el ratón para poder seguir escribiendo, es muy molesto, a veces estoy escribiendo sin mirar la pantalla, se quita y sigo tecleando sin poner nada, fastidia bastante.

Llevo ya tiempo con este problema, lo que pasa es que cuando comenzó a pasarme, restauré el sistema y temporalmente se solucionó, pero llevo ya tiempo que volvió y al ir a restaurar sistema, se habían perdido los puntos de restauración antiguos.

Espero solucionarlo pronto, un saludo a todos
 

888

...
Miembro
Pareceria que algún proceso (programa) de golpe pasa a ejecutarse en primer plano, aunque sin mostrar interfaz visible.
Dicho esto la verdad dificil identificar cual podría ser salvo quizas mirar en el administrador de tareas de Windows a ver si algún proceso esta oscilando en su consumo de memoria y CPU cuando te ocurre eso.

Tambien te recomiendo publiques en el subforo de seguridad describiendo esta anomalia a ver si no es algún bicho el culpable, yo no te sabria decir mas, problema multimedia no parece, sino mas bien mas general.

Igual te dejo este hilo publicado aca por si alguien te sabe dar una solucion.
 

Empiema

Nuevo Miembro
Miembro
ok, abriré el tema en seguridad, de todas maneras cuando pasa esto, ya que no sigue ningún patrón en cuanto a tiempo, no hay que vea nada raro en los procesos en el admin. de tareas. los mas variantes son emule y firefox, aunque no siempre los tengo abiertos y aun sigue pasando..
 
Estado
Cerrado para nuevas respuestas.
Arriba Pie