Problema con programa capturador

Estado
Cerrado para nuevas respuestas

josefco

Nuevo Miembro
Miembro
#1
Hola a todos, necesito de su ayuda. Hace unos días me compre una tarjeta capturadora externa "Usb 2.0 mpeg Encoder Tv Tuner D-Link" el cual me trae por defecto el programa Tv Plus 2.0, el caso es que el programa me funcionaba de maravilla pero de un dia a otro, la pantalla de previsualizacion me salia bien hasta un poco mas de la mitad y abajo me salia la misma imagen pero distorcionada, cuando trato de grabar un vídeo me sale la pantalla así:



y ahora tan solo me aparecen 2 tamaños: 352*288 y 720*576 y antes me salían mas opciones

¿Podrían ayudarme a solucionar el problema porfavor?

Tambien intente con el programa "PowerVCR II" y me va perfecto, graba muy bien pero tengo un problema no puedo escuchar el sonido, es decir si graba sonido pero yo no puedo escuchar el sonido de la transmision normal e intentado de todas maneras y no me funciona ¿algúna ayuda?

Tambien intente con otro programa: "InterVideo Windvr 3" con este programa la imagen me va bien pero no puedo ni escuchar el audio ni graba el audio, puesto que no me reconoce el dispositivo de audio ¿algúna ayuda?

Disculpen que pregunte tantas cosas, de todas formas la que mas me interesa es la primera, las demás las puse por si acaso sabían.

Muchisimas Gracias de Antemano!!!
 

culifrunzi

Miembro Activo
Miembro
#2
Qué tal reinstalar?

Y el restaurador de sistemas? estaría muy bueno, no? pasalo a una fecha en la que el programa, no tenía esos problemas.

Saludos! comentanos
 

josefco

Nuevo Miembro
Miembro
#3
Muchisimas Gracias!!! Restaure el sistema y funciono de nuevo!!! oye sabes por que se habrá dañado en un principio?

Saludos y muchas gracias de nuevo!!!
 
Estado
Cerrado para nuevas respuestas
Arriba Pie