Esta web utiliza cookies propias y de terceros, puedes ver nuestra política de privacidad y cookies. Si continúas navegando, consideramos que aceptas su uso.

Problema con Windows Instaler

Tema en 'Windows XP' comenzado por richiem, 1/6/09.

Estado del tema:
No está abierto para más respuestas.
  1. richiem

    richiem Nuevo Miembro Miembro

    286
    0
    0
    Hola. No se a que se debera esto, que al intentar instalar/desinstalar algo me sale así desde hace una semana, al principio pensé que no era nada malo, pero ahora persiste... Aqui va una imagen:

    [​IMG]

    Por favor ayuda.

    Muchas gracias.

    Richiem
     
  2. Kbite

    Kbite Administrador Administrador

    16,444
    1,210
    113
    Hola richiem.

    Primero verifica que el servicio de Windows Installer está iniciado:

    Inicio --> Ejecutar --> escribe services.msc y Acepta.

    Ahora busca en el panel Windows Installer que debe estar en Tipo de inicio ... Manual.

    De no estarlo lo seleccionas y en la columna de la izquierda pincha Iniciar.

    También podrías descargar el Installer de nuevo:

    http://www.microsoft.com/downloads/details...&displaylang=es

    Otras opciones serían el "Restaurar el sistema" al punto anterior al problema o bien descartar una infección, creo que el enlace ya lo conoces: Consejos antes de pegar su log de HijackThis

    Saludos. :D
     
  3. richiem

    richiem Nuevo Miembro Miembro

    286
    0
    0
    Hola Kbite.

    Muchas gracias por tu respuesta, pues.. esta en manual así que lo descargare de nuevo y también hare la desinfeccion, que desde hace poco esta muy lenta la pc... :confused: .

    Gracias y te aviso como me fue.

    Saludos.
     
  4. richiem

    richiem Nuevo Miembro Miembro

    286
    0
    0
    Hola Kbite.

    Muchisimas gracias :D, crei que no lo iva a poder resolver, con instalar la versión 4.5 de la pagina que pusiste si se pudo.

    Pues parece que no tengo virus, pero la lentitud del sistema regreso a la normalidad ya no se ralentiza como antes, ni esta al 100%..

    Graciass Y Disculpa las molestias, si quieres cierra los 2 temas.

    Saludos, Richiem :ok:
     
  5. richiem

    richiem Nuevo Miembro Miembro

    286
    0
    0
    Me quedo una duda:

    Al poner eliminar el historial de Firefox(en Ccleaner), se reducio en mas de 100,000 Kb, porque antes de hacerlo el proceso ocupaba 150,000 Kb aprox. y ahora esta en 85,000 hasta llegar a 45,000 Kb y mi pregunta es:

    ¿Ese proceso era la causa de la lentitud en la Pc?, Aqui tienes la imagen:

    [​IMG]

    Gracias.

    Saludos
     
  6. Kbite

    Kbite Administrador Administrador

    16,444
    1,210
    113
    Hola richiem.

    El problema principal del Firefox es que consume muchos recursos, el tener su proceso entre 70.000 o 90.000 KB aprox. es de lo mas normal, así que si tu navegador te consume por momentos 45.000 KB puedes estar mas que satisfecho.

    Existen trucos para que su consumo se reduzca pero yo los he probado y la verdad no he notado diferencia algúna. Los creadores de Firefox están peleando con cada nueva versión del navegador para reducir ese consumo excesivo que es su talón de Aquiles.

    El hacer correr el CCleaner semanalmente ayuda a que la navegación sea mas rápida y fluída, y no cargar al Firefox de muchos Temas o Extensiones que sobrecarguen al navegador.

    Saludos. :D
     
  7. richiem

    richiem Nuevo Miembro Miembro

    286
    0
    0
    Hola Kbite.

    Si, mi problema era ese que lo tenia sobrecargado porque el historial desde hace mas de un mes no lo limpio, ya era demasiado lo que tenia guardado, pues me imagino que por eso llegaba a ser tan grande el proceso y era notable, porque se tardaba 5 minutos en cargar por completo una sesión anterior guardada.

    Muchas gracias con eso resuelvo mi duda, te lo agradezco mucho.

    Saludos, richiem.
     
Cargando...
Estado del tema:
No está abierto para más respuestas.