Problema con XP (adjunto foto)

Estado
Cerrado para nuevas respuestas

Musibajo

Nuevo Miembro
Miembro
Hola, alguien sabe como solucionar este problema sin tener que formatear?? de un momento a otro se fue a pantalla azul.

WhatsApp Image 2017-12-20 at 22.09.15.jpeg

Luego al intentar arrancar se queda ahí... la idea seria no formatear, sera posible? se agradece cualquier informacion.
 

jbex

El que peca y reza empata
Administrador
Necesitamos el disco de instalación de Windows XP. Tiene que ser de la misma versión de Windows XP que tienes instalado.

Arranca el ordenador con el disco metido en la unidad, como si fuésemos a reinstalar Windows. Cuando aparezca la instalación de Windows, tenemos que escoger la opción R, que nos llevará a la consola de recuperación.

Allí nos preguntará sobre qué instalación de Windows queremos trabajar, y escogeremos la primera. Es posible que te pida la contraseña de administrador: si no tienes puesto una estará vacía, así que pulsaremos ENTER sin más.

Luego ejecutamos los siguientes comandos, pulsando ENTER después de cada uno:

Insertar CODE, HTML o PHP:
fixmbr
fixboot
copy X:\i386\ntldr C:\
copy X:\i386\ntdetect.com C:\
Cambiaremos la X por la unidad de CD/DVD que corresponda. Normalmente suele ser D, E, F, o similares, depende de cada ordenador.

Luego reinicia y con suerte el problema estará solucionado.
 

Musibajo

Nuevo Miembro
Miembro
Estimados, sin razón alguna, luego de días sin encender el PC, sin haber echo nada para resolver el problema. Hoy al encenderlo para tratar de resolver el problema, me encuentro con la sorpresa que windows arranca sin problema... es muy extraño!! para mas ahora me envía el mensaje de "nuevo hardware encontrado" intente resolverlo pensando que podría estar pidiendo los driver de targeta instaladas en los puertos PCI, pero esos no son los driver que me esta pidiendo, ademas en el administrador de dispositivos es el único que aparece con problemas, nada mas... que puede estar pasando (ADJUNTO FOTOS) se agradece la ayuda!!WhatsApp Image 2017-12-25 at 19.22.31 (4).jpeg WhatsApp Image 2017-12-25 at 19.22.31 (3).jpeg WhatsApp Image 2017-12-25 at 19.22.31.jpeg WhatsApp Image 2017-12-25 at 19.22.30.jpeg WhatsApp Image 2017-12-25 at 19.22.31 (1).jpeg WhatsApp Image 2017-12-25 at 19.22.31 (2).jpeg WhatsApp Image 2017-12-25 at 19.22.31 (4).jpeg
 

ole1105

Maestro de las montañas
Super Moderador
El problema en la primera imagen que publicas no tiene relación con la instalación de controladores, siendo que no hiciste nada para repararlo deberías dudar del buen estado del disco duro.

Si tienes documentos importantes, ahora que funciona, deberías sacar una copia de respaldo de lo más importante, por si acaso.

110526122017
 

Musibajo

Nuevo Miembro
Miembro
Gracias por la ayuda Ole 1105: Sobre el estado del disco duro es lo que ando sospechando, de otra manera no se entiende por qué de la nada funcionó... intento saber si lo de la primera imagen podría tener relación con el problema y a su vez a que se refiere, claramente falta un controlador que no logro detectar cual es...

PD gracias por el recordatorio de respaldar, eso esta en listo.
 

ole1105

Maestro de las montañas
Super Moderador
El NTLDR en WinXP es el archivo del boot loader, lo que significa que si se daña o se borra no podrá iniciar el S.O. En Win7 y más nuevos el correspondiente a este archivo (BOOTMGR) viene en una particion oculta para evitar accidentes de borrado o modificación.

Las razones por las que te aparece el mensaje es que la máquina (a través de la BIOS) no encuentra o no puede acceder al archivo NTLDR, ya sea por:
  • Falta el archivo NTLDR o esta dañado, es la causa más común.
  • El equipo esta intentando bootear de otra unidad o disco.
  • La partición en la que se encuentra el archivo NTLDR no es la partición activa.
  • El bootsector del disco duro es erroneo o para otro sistema.
Respecto al controlador faltante revisa este tema: Paquetes de controladores para Windows XP

110526122017
 

Musibajo

Nuevo Miembro
Miembro
Gracias ole por la ayuda. Windows ha estado arrancando sin problema, pero, acabo de percatarme que la bios se desconfiguro (curiosamente no la hora ni fecha) muchos "Disables" pasaron a "Enables". El controlador que pide (fotos) corresponde al puerto de la conexión a internet desde la placa, con cable, osea me estaba pidiendo driver de la placa. Yo eso lo tenia desactivado desde la bios por que me conecto desde puerto usb, entonces como es que paso a habilitarse de la nada?? raro no?... bueno, entré lo desactive y ya no pide el controlador. Podrá ser un problema con la pila que afecte de esta manera la configuración de la bios y a su vez el problema con el archivo NTLDR?? ademas de esto hice las pruebas al disco duro con HDsentinel y se ve en perfecto estado el disco duro.
Se agradece todo aporte. Gracias
 

ole1105

Maestro de las montañas
Super Moderador
La unica configuración de la bios que pueda afectar al NTLDR es aquella en la que se selecciona el dispositivo de inicio o arranque del sistema, asegurate que el disco duro correcto esté seleccionado en primer lugar. Luego de eso el control pasa al bootsector que tiene el disco duro y de ahí al NTLDR/BOOTMGR que es el encargado de iniciar Windows.

Respecto la batería o pila es recomendable cambiar de entre 3 a 5 años de uso, o cuando empiezan a dar problemas con la hora del sistema.

110527122017
 
Estado
Cerrado para nuevas respuestas
Arriba Pie