1. Esta web utiliza cookies propias y de terceros, puedes ver nuestra política de privacidad y cookies. Si continúas navegando, consideramos que aceptas su uso.

    Cerrar notificación

PROBLEMA CON XP Y RATON USB EN PORTATIL

Tema en 'Windows XP' comenzado por jose030, 13/3/09.

Estado del tema:
No está abierto para más respuestas.
  1. jose030

    jose030 Nuevo Miembro Miembro

    Hola a tod@s! Primero dar las gracias por anticipado a tod@s los que respondais.

    Tengo un problema en el portatil, desde hace una seman no me funciona el raton que le conecto por USB, al principio funcionaba un rato y luego dejaba de hacer, así que lo cambiaba de puerto y lo mismo. hasta que ya hace unos días que nada de nada no funciona ni pa tras. Los puertos USB funcionan correctamente ya que los pendriver funcionan bien. Pero el raton no.

    Ahora bien, decir que no tengo los drivers del raton modelo NGS optico, ni los he encontrado por internet y su pagina www.ngslurbe.com esta en venta.

    He mirado en el panel de control en sistema y hardware, y en los dipositivos de mouse no aparece, lo desistalo y vuelvo a dejar a Windows quew lo detecte pero nada lo detecta SI pero deja de funcionar al instante.

    Ahora bien me di cuenta, buscando por supuesto, que en

    -Dispositivos de interfaz de usuario(HDI)

    - Dispositivo de Interfaz Humana USB

    Tiene un error, que "windows detuvo el dispositivo porque informo de problemas codigo 43"

    Hago lo mismo que con el Dispositvo del mouse desinstalo y dejo que Windows lo vuelva a instalar pero idem de lo mismo.

    Tambien he estado en: Servicios (locales)

    En acceso de dispositivos de interfaz humana, y he puesto el tipo de inicio en Automatico, pero no me deja iniciar y me dice que no puede iniciar el servicio porque no encuentra el modulo especificado.

    Perdonar si es bastante larga, que lo es, la explicación del problema, pero he estado mirando por internet en muchos sitios y después ver e intentar algúnas csas de las que he encontrado, algúnas de llas un poco absurdas, me he decidido ha poner un post.

    Espero que con toda esta explicación alguien pueda, decirme como puedo volver a tener conectado el raton de USB, ademas he visto que es un problema bastante comun una vez formateas el portatil. Pero no he visto una solucion comun ha este problema.

    Un Saludo a tod@s y Gracias
     
  2. Kbite

    Kbite Administrador Administrador

    Hola jose030.

    ¿Has probado otro mouse? Tal vez el que usas tenga problemas físicos, probando otro descartarías esta causa.

    Codigos de error generados por el Administrador de dispositivos

    Parece que señala al driver como causante del problema, si se encuentra en mal estado y no se reinstala tal vez tenga mala solución el tema. ¿podría estar aquí ese driver?:

    http://descargar.mp3.es/lv/categories/viewlist/kl1238.htm

    http://www.ngs.eu/html/publicafr/drivers.asp?id=8

    http://www.conmasarte.com/newngs/html/publ...ersratones.html

    Pero yo en tu lugar probaría con otro ratón, seguro que alguien te lo puede dejar para hacer una prueba.

    Saludos. :D
     
  3. jose030

    jose030 Nuevo Miembro Miembro

    Gracias por contestar!

    1º los pen driver funcionan perfectamente, sin problemas

    2ºProvar otro no lo he echo todavia, pero si he provado este en otro ordenador y funciona.

    He mirado la web de errores, te quedas igual, ya que el solucionador de prblemas, en la mayoria de casos no sirve de nada, no ayuda.

    las paginas que me indicas, algúnas de ellas ya las había visitado te indican los drives del raton, pero lo que descargas es por lo vist un programa de soporte y ayuda para Windows (BROWSER MOUSE 1.0) no son propiamente los drivers delm raton.

    Por lo que he mirado por ahi, me da que no tiene, cosa bastante rara.

    El problema es que el dispositivo que debería detecarlo, que es el de windows, no lo hace mas bien que este dispositivo no funciona correctamente, y te explico el porque.

    Decidi iniciar el Pc desde el cd de windows, para haber si detectaba fallos en las carpetas de sistema o faltaban ficheros en esta. Efectivamente faltan ficheros. Así que de miedo.

    Reinicio y todo perfecto, detecta el raton funciona perfectamente y a los 5 min empieza a fallar otra vez. Y cuando apago y enciendo al dia siguiente nada, ya no lo detecta ni funciona ni nada de nada.
     
Estado del tema:
No está abierto para más respuestas.

Comparte esta página