Problema de drivers U.U

Estado
Cerrado para nuevas respuestas

RubMax

Nuevo Miembro
Miembro
#1
¡Hola!

Resulta que tengo un problema:

Ayer, me compré un ordenador nuevo que venía de fábrica con el Windows Vista. Como no me llegó a gustar del todo, formateé e instalé el Windows XP.

El problema está, en que me faltan varios drivers. Entre ellos el de sonido, Ethernet... pero el que más me jode, es el de sonido.

Me bajé el Everest, porque lo recomendaban en otros threads, pero apartir de ahí no sé como conseguir mi driver.

¿Alguna ayuda, porfavor?
 

rioj

Administrador
Administrador
#2
Mira con el everest la marca y modelo de tu placa base y descarga los drivers especificos para xp y tu modelo de la pagina del fabricante.

Si el pc es de marca posiblemente los tengas también en la pagina oficial del ordenador con solo buscar los de tu modelo.

Un saludo.
 

RubMax

Nuevo Miembro
Miembro
#3
Uf... me está empezando a costar esto. No consigo saber como encontrar esa información.

El audio es: VIA VT 8237A/8251 High Definition Audio Controller

Esque lo demás, no sé como buscarlo. :S la mayoría me pone desconocido.
 

RubMax

Nuevo Miembro
Miembro
#5
Lo instalo, pero me sale un mensaje que dice "We can't find the HD audio device" T-T

Por otro lado, cuando reproduzco algún sonido con el Windows media player me sale este mensaje: "El Reproductor de Windows Media no puede reproducir el archivo debido a un problema con el dispositivo de sonido. Puede que no haya ningún dispositivo de sonido instalado en su PC, que lo utilice otro programa o que no funcione correctamente."
 
Estado
Cerrado para nuevas respuestas
Arriba Pie