Problema de impresion con Outlook 2007

Estado
Cerrado para nuevas respuestas

chungo99

Nuevo Miembro
Miembro
#1
He instalado hace un par de semanas el Office 2007 y todavia buscando por donde andan las cosas de siempre porque cambia bastante toda la presentacion (menus, opciones, configuracion, etc...), no obstante parecia que todo funcionaba bien.

Hoy he intentado imprimir (Lexmark Z65) un correo desde Outlook y me da una ventana de Error con el mensaje "Prop Res DDL not loaded" y la opción de Aceptar. Despuésde pulsar Aceptar vuelve a salir la misma ventana, y repitiendo esto muchas veces acaba imprimiendo el correo. Tambien aparece una ventana que solicita Conectar la impresora, aunque esta conectada y encendida y desde otros programas (Word o Excel) se puede imprimir sin ningún problema.

¿Alguien puede darme algúna pista?

Gracias

Luis
 

rioj

Administrador
Administrador
#2
El problema no es del office sino de las impresoras lexmark.

Prueba desinstalando el software y el controlador de la impresora, mira que no quede su carpeta en "archivos de programa" y limpia el registro con Ccleaner.Luego vuelve a instalar la impresora a ser posible con los controladores mas actuales que encuentres en la pagina de lexmark.

descargar-ccleaner

Si esto no funciona prueba a buscar lxbkprpr.dll en c:\windows\system32\spool\drivers\w32x86\Lexmark goto _x1100_seriesf27b

y copiala en c:\windows\system32.

Un saludo.
 

chungo99

Nuevo Miembro
Miembro
#3
Gracias por tu respuesta "rioj", pero no he conseguido arreglar el problema.

Creo que he seguido los pasos que indicabas pero sigue el mensaje de que falta la dll.

En la pagina de Lexmark había 2 controladores:

- Custom Driver for Microsoft Windows XP. (enero-2003)

- System Driver for Microsoft Windows XP. (agosto-2002)

Yo he instalado el Custom.

La dll lxbkprpr.dll no la encuentro en ninguno de los directorios del disco C

¿Alguna sugerencia?

Gracias

Luis
 

rioj

Administrador
Administrador
#4
Pues el siguiente paso que se me ocurre seria descargar la libreria esa y copiarla donde te dije, el problema es que no la encuentro por ningún sitio.

Quizas algún forero que tenga una lexmark te podría enviar una copia, a ver si alguien nos hace el favor.

Un saludo.
 

CR15714N

Nuevo Miembro
Miembro
#5
Hola amigos...

Formatié mi pc, instale office 03 y una lexmark 1185... y tuve el mismo problema... bueno que lo pude solucionar gracias a los consejos que dieron.

El DLL que buscan lo subí acá: LXBKPRPR.DLL

Ojalá les sirva.

SLDS DSD CHILE
 
Estado
Cerrado para nuevas respuestas
Arriba Pie