problema ESDLA la batallla por la tierra media

Estado
Cerrado para nuevas respuestas

carpape

Nuevo Miembro
Miembro
#1
Hola, para estos Reyes le regale a mi hijo el juego de ESDLA La batalla por la tierra media. Al comprar el juego mire los requisitos y todo esta perfecto excepto la velocidad del microprocesador, en el juego pide 1.3 GHz y el mio es un AMD a 1.050, yo se lo dije al vendedor y me dijo que por eso no habria ningún problema.

Tambien en los requisitos del juego pide que la velocidad de el DVD sea de x8 y no se muy bien la velocidad que tiene mi DVD.

Bueno instale el juego y todo perfecto, hasta que intente jugar. En ese momento aparece la pantalla de inicio del juego y no llega ponerse en marcha parece que intenta leer del DVD pero no consigue ponerse en marcha.

Ahora la cuestion es: ¿ Sera por la velocidad del DVD o por el Microprocesador ?

¿ Si es por la velocidad del DVD lo solucionare con un NOCD ?

¿ y si no es así que puedo hacer para solucionarlo ?

Gracias por todo y saludos B)
 

Oxkr

Sisacho Sudo
Super Moderador
#2
Hola. Creo que más bien va a ser por el procesador, ya que si se trata de un Amd recuerda que la velocidad que indican no es la real. Aunque si dices 1050 probablemente hayas calculado ya la que tiene. Haber, por ejemplo: un amd 1600+ en realidad es de unos 1000mhz por eso sale tan varato comparado con el pentium 4 de 1600 (que sí son 1600 de verdad) es en jueguecito que se traen los de amd pa engañar a la gente.

Los dvd con que tengan unos 2 o 3 años te aseguro que tendrá 16x. Los primeros que se hicieron ya debian tener 4 y al poquito ya salieron los de 8.

Pero antes de devolverlo podrías probar con el crack nodvd, en efecto.

Lo tienen en crackmanworld, tienes que registrarte en la página pero es gratis no te preocupes.

Salduos
 

carpape

Nuevo Miembro
Miembro
#3
gracias por tu respuesta

ya solucione el problema y no fue con el NODVD. Gracias a que tengo otro disco duro con el Windows XP probe a instalarlo usando como sistema operativio el XP en lugar del w2000, y así si funciono.

Ahora me pregunto por que si funciona con XP y no con w2000 ?

Ahora voy a intentar reinstalar el w2000 para ver si así soluciono algún fallo que pudiera tener la instalación del w2000. El problema es que al intentar reinstalar el w2000 con el cd que tengo me dice que es una versión anterior ¿?¿?¿

Entonces no se como reinstalar el w2000 sin perder los programas que tengo instalados

A ver si me dais algúna idea de como solucionarlo ?

Gracias de nuevo
 
Estado
Cerrado para nuevas respuestas
Arriba Pie