Problema instalando PHP como modulo de apache

Estado
Cerrado para nuevas respuestas

black_palma

Nuevo Miembro
#1
bueno, mi problema es que al abrir algún archivo .php el archivo se descarga en un formato que ni conosco... y la primera vez que lo instale me funciono perfecto :S alguien puede explicarme como se instala?

saludos
 

black_palma

Nuevo Miembro
#5
:s no, ahora los instalo y te digo como me va

__________________________________________________________________________________

bueno, instale el paquete y me dio los siguientes errores:

Insertar CODE, HTML o PHP:
invoke-rc.d: initscript apache, action "reload" failed.

Se encontraron errores al procesar:

 phpbb2-conf-mysql

 phpgroupware

 phpgroupware-addressbook

 phpgroupware-news-admin

 phpgroupware-nntp

 phpgroupware-notes

 phpgroupware-phonelog

 phpgroupware-phpbrain

 phpgroupware-phpsysinfo

 phpgroupware-polls

 phpgroupware-projects

 phpgroupware-qmailldap

 phpgroupware-registration

 phpgroupware-sitemgr

 phpgroupware-skel

 phpgroupware-soap

 phpgroupware-stocks

 phpgroupware-todo

 phpgroupware-tts

 phpgroupware-wiki

 phpgroupware-xmlrpc

 phpmyadmin

E: Sub-process /usr/bin/dpkg returned an error code (1)

ERROR 2002 (HY000): Can't connect to local MySQL server through socket '/var/run/mysqld/mysqld.sock' (2)

PHP Fatal error:  Unable to start clamav module in Unknown on line 0

PHP Warning:  cl_loaddbdir: Unable to open file or directory

 in Unknown on line 0

LibClamAV Error: cl_loaddbdir(): Can't open directory /var/lib/clamav

        tstamp INTEGER UNSIGNED NOT NULL,

        PRIMARY KEY (dimension, raterpage, rateepage)

);

SQL error: table rating already exists

CREATE INDEX rating_dimension ON rating (dimension);

SQL error: index rating_dimension already exists

CREATE INDEX rating_raterpage ON rating (raterpage);

SQL error: index rating_raterpage already exists

CREATE INDEX rating_rateepage ON rating (rateepage);

SQL error: index rating_rateepage already exists

CREATE TABLE accesslog (

y muchos mas :S

saludos :p
 
#6
cre que el error tiene que ver con el phpgroupware o con mysql

ejecuta

apt-get -f install

y si te sigue dando el mismo error prueba a desinstalar phpgroupware y a instalar los paquetes que te he dicho antes.
 
Estado
Cerrado para nuevas respuestas
Arriba Pie