Problema memoria RAM

Tema en 'Hardware' comenzado por dankito, 31/1/09.

Estado del tema:
No está abierto para más respuestas.
  1. dankito

    dankito Nuevo Miembro Miembro

    hola, compre 2 modulos de memoria ram ddr2 pc5300 de 1g para mi pc que ya tengo dos gigas metidos, el caso esk intento poner esos dos modulos y cuando conecto el pc ni sikiera carga, en cambio si los quito funciona perfectamente

    El caso esk en mi placa base pone ddr2 667 que son los modulos que compre y no se porque no me funciona, lo que he visto esk el tamaño (de alto) de la memoria ram que tengo es distinto al que he comprado pero me han dicho que no tiene nada que ver.

    Tambien he pensado en actualizar la bios por si es algo de ella, pero no estoy seguro.

    Me podéis ayudar?

    Un saludo y gracias de antemano!!!!
     
  2. pepelfeo

    pepelfeo Nuevo Miembro Miembro

    hola qtal, yo no soy el mas se pero si te digo mi opinión,ok? por lo que dices tienes instalados 2 gb de ram y has comprado dos modulos de 1 gb cada uno, es asi? por lo que quieres tener 4 gb de ram,no?lo primero que te digo es: tu estas seguro de que tu placa te aguanta 4 gb? porque si no es así ya tienes la solucion y si te aguanta los 4 gb es que esos modulos no son compatibles, no tiene mas, o es una cosa o la otra, espero haberte ayudado algo
     
  3. dankito

    dankito Nuevo Miembro Miembro

    hola, grqacias por la respuesta tiene 2 slots vacios asik supongo que si aguantara 2 gigas mas no? y en cuanto a que no son compatibles, he pedido la memoria ram en base a lo que me ponia la placa base que era:

    ddr2 667 y eso es lo que me han dado asik toy hecho un lio :S

    Saludos y gracias

    ------------------------

    actualizo:

    he quitado mis 2 modulos de ram que tenia y he puesto los nuevos y me funcionan,asik no me funcionan cuando meto los 4 a la vez? por que puede ser?

    gracias!!
     
  4. pepelfeo

    pepelfeo Nuevo Miembro Miembro

    asegurate que tu placa soporta cuatro gb, pero por lo que dices no creo que aguante, tu mismo lo has comprobado, averigua si tu placa soporta esa cantidad o dime que placa es y te lo busco,ok?
     
  5. danielhedo

    danielhedo Guest

    lo mejor es que preguntes en tu tienda, donde comprastes el pc, seguro que ellos te pueden decir porque te pasa eso
     
  6. dankito

    dankito Nuevo Miembro Miembro

    Estos son los datos de mi placa base:

    ConRoe 1333 - DV/H

    chipset: intel i945G/gZ

    la versión de la BIOS es la 1.30 y creo que hay para mi modelo hasta las 2. (algo) jeje

    Gracias por la ayuda!!
     
  7. pepelfeo

    pepelfeo Nuevo Miembro Miembro

    he consultado tu placa y me indica que es de cuatro gb, una por cada ranura, asike es posible que la otras puedan estar dañadas, lo mejor que puede hacer en este caso es ir a la tienda donde comprastes las memorias y plantearle el problema, que el te pueda examinar tu pc.ok?
     
Estado del tema:
No está abierto para más respuestas.

Comparte esta página