Problema need for speed underground 2

  • Iniciador del tema bongsong
  • Fecha de inicio
Estado
Cerrado para nuevas respuestas.
B

bongsong

Guest
Pues mi problema es que el juego no me reconoce los drivers de mi tarjeta tengo una ge-force fx 5500 a 256MB y el rendimiento del juego es mu bajo , tengo que ponerlo a 800x600 y los detalles a la mitad y aun así no va fluido.He probao en bajarme un monton de drivers incluso los mas actualizados y nada. Haber si alguien me podia ayudar
 

Oxkr

Sisacho Sudo
Super Moderador
Actualiza el juego a la versión 1.1 y ponle su correspondiente crack para esta versión. Puede que mejore.

Saludos

Pd: asegurate de que tienes los últimos drivers instalados, los que puedes bajar de la página de nvidia.
 

mascabrother

Nuevo Miembro
Miembro
Has lo que dice Oxkr

pero también despeja un poco el disco de la siguiente manera

primero: ve a my pc después da clic derecho en el disco duro después te saldra una sub ventana da un click en la parte de habajo deonde dice clean disc o limpiar el disco después esperas un rato te saldra otra ventrana dale aceptar y espera.

despues de todo este rollo

segundo: da en tu teclado Control + Alt + suprimir y vete a procesos o process

luego ve las actividades en tu pc puedes quitar cualquiera con esepcion de las que digan sistemas y las de tu coneccion a internet y porsupesto las que digan explorer y la que diga rundll32 no quites todas solo las que tengan mas de 3,000 kb

bueno con toda esta palabreria se me olvidava decirtelo para quitarlos programas que estas ejecutando le das en end process y listo

saludos........

xDD xDD xDD bye bye

Que prefieres una mentira que te haga feliz o una verdad que te amargue el alma
 
Estado
Cerrado para nuevas respuestas.
Arriba Pie