Problema S.T.A.L.K.E.R

Estado
Cerrado para nuevas respuestas

kyrosmetal

Nuevo Miembro
Miembro
#1
Hola, felicidades por el foro y por el servicio que teneis, ya que los otros problemas que he expuesto aquí me los habeis solucionado al momento. Vamos a ver, tengo un problema, cuando llevo un rato jugando al STALKER "shadow of chernobyl" el juego se me queda bloqueado y de vez en cuando suena un pitido, unas veces me pasa cuando llevo una hora jugando, otras veces cuando llevo 2 otras cuando llevo 5 minutos, vamos que es completamente irregular, he probado con todas las configuraciones de graficos, y el juego me va fluido en todas menos en la maxima que da algúnos tirones. El problema es que cuando se me queda pillado pasan dos cosas. 1. minimizo y si le doy crlt+alt+sup no me sale el administrador de tareasy me salen dos mensajes de error: uno en el taskmgr.exe y otro en el dwwin.exe. o el segundo problema que es sino abro el admin. de tareas y cierro el programa en la barra de tareas me sale el error de dumprep.exe. Cierro el programa y el ordenador me sigue yendo bien. A que se puede deber el problema? tiene solucion?

gracias de antemano.

mi pc:

P.B: gigabyte K8 triton

proc:AMD athlon 64 X2 dualcore 4200

1GB Ram

ATI radeon X1600
 

JPablo

Miembro Activo
Miembro
#2
Cuanto piropo... :D

Has probado actualizar el juego a la versión 1.0003.

Esta versión me solucionó muchos problemas, a mi no me aparecían enemigos ni nada :eek: con esta versión se ha solucionado.

Además da mejor uso de tu ATi.

Ahí me dices si actualizaste, si no vemos que puede ser.
 

kyrosmetal

Nuevo Miembro
Miembro
#3
Gracias, probare la actualizacion... de vez en cuando hay que ser un poco pelota :)DDDD, luego posteo a ver que tal
 

kyrosmetal

Nuevo Miembro
Miembro
#4
Pues he hecho lo que me dijiste.... y con actualizacion me sigue pasando lo mismo... ademas he perdido todas las partidas guardadas :(. pues que puede ser el fallo?
 

JPablo

Miembro Activo
Miembro
#5
¿Perdiste las partidas? ¿Cómo? se supone que no debe pasar eso...

Usas Windows XP?
 

Oxkr

Sisacho Sudo
Super Moderador
#6
Lo de perder las partidas es algo que ya pasaba al actualizar de la v1.0 a la 0001, de ahí en adelante se supone que no se pierden asique es normal que las perdieses, yo todabía lo estoy jugando en v1.0 ya que no supe de las actualizaciones hasta llevar medio juego completado y no estoy por la labor de empezarlo de cero. :rolleyes:

Respecto a tu problema, si no lo soluciona la actualización puede que sea problema ya del windows. Solo te salen esos errores cuando juegas al stalker? :confused:

Saludos
 

kyrosmetal

Nuevo Miembro
Miembro
#7
Si, lo de las partidas ya lei, que al actualizarlo dejan de funcionar, lo bueno es que no me acordaba que las tenia metidas por ahi en una carpeta. Respecto a la pregunta de si me pasa solo cn el stalker, si solo me pasa con el STALKER, y ultimamnet me pasa con muchisima mas frecuencia, ya me pasa cuando suelo llevar 15 minutos o asi, vamos que esta mas jodido
 

Oxkr

Sisacho Sudo
Super Moderador
#8
Pués no sé que puede ser ;) Tienes los drivers de la tarjeta gráfica y el directx actualizados? LINKS

Saludos
 

kyrosmetal

Nuevo Miembro
Miembro
#10
Ya lo he probado, ya parece que por ahora con la actualizacion de los drivers de la gráfica funciona de p..t? madre. gracias otra vez, si vuelven los problmeas posteo
 

Oxkr

Sisacho Sudo
Super Moderador
#11
Me alegra que al fin te vaya bien, y ahora a disfrutarlo.

Saludos
 

kyrosmetal

Nuevo Miembro
Miembro
#12
Poco duro la ilusion de que funcionase... sigue pasando, pero bueno, lo que quiero saber es que es lo que puede pasar... porque se queda pillado sin mas. intentare jugar acostrumbrandome a la pillada esa
 

dserrano

Moderador
Moderador
#13
Pues no se que puede pasarle. Has probado a bajarle la calidad gráfica (en principio no debería influir pero por probar).
 

kyrosmetal

Nuevo Miembro
Miembro
#14
ues lo probare tambien, una cosa que me pasa, es que después de quedarseme pillado el juego la primera vez, salgo, y si vuelvo a entrar sin reiniciar el juego me va superlento. Eso no puede dar algúna pista sobre el problema?
 

dserrano

Moderador
Moderador
#15
pues eso parece que es porque ay algún programa que te saca del juego y ademas consume muchos recursos... Si tienes antivirus firewall o cualquier cosa que consuma recursos que no sea imprescindible cierralo antes de jugar.
 

Oxkr

Sisacho Sudo
Super Moderador
#17
El problema te ocurre debido a "algo" concreto del juego como podría ser que te acerces a una zona de radiación (donde empieza a sonar un pitido) o de manera aleatoria sin tener nada que ver con lo que estés haciendo en la partida.

Saludos
 

kyrosmetal

Nuevo Miembro
Miembro
#18
No, no me ocurria con algo en concreto, era cuando llevaba un rato jugando, sin mas.Lo estuve probando y lo hice con un poco menos de graficos y eso, y me va fenomenal, pero relamente el problema eran las luces dinamicas. Gracias a todos, yo creo que no me volvera a pasar, esperemos.... :D
 
Estado
Cerrado para nuevas respuestas
Arriba Pie