problema Windows/System32/Config/System

Estado
Cerrado para nuevas respuestas

bleach

Nuevo Miembro
Miembro
#1
Hola a todos,he buscado para evitar escribir un tema repetido pero lo que he encontrado no me ha ayudado mucho,sobre todo porque no soy mu bueno con esto de los ordenadores.Explico mi problema.

Tengo dos equipos que no están conectados en red ni nada parecido(independientes el uno del otro),en el AMD 1700 XP es donde tengo la coneccion de internet y es que el que me funciona ahora mismo,la cosa es que tengo un P4 2800 que solo lo tenia para instalar juegos y programas,le había instalado un antivirus por si las moscas y mas que nada porque el Hal life2 requeria coneccion a internet,todo me iba bien,jugaba al hal life y demas ,y el ordenador no me daba problemas,cambiaba con un data switch de ordenador y podia ver internet y jugar con el otro pc solo cambiando la salida de monitor y teclado.

Bueno el problema es que ayer me dispuse a encender el Pc nuevo,repito que sin conceccion a internet ni nada y nada mas iniciar me pone:

No se ha iniciado Windows porque el siguiente archivo falta o esta dañado

Windows/System32/Config/System

para reparar inicie el dico de intalacion de Windows y presione la tecla R

Bueno vale,pero es que no me detecta disco ninguno,el tio se queda tal cual,cualquier tecla que aprete se reinicia y me sale el mensaje de nuevo.

¿hay algúna manera de recuperar el SO sin perder los juegos partidas salvadas y datos que tenia en el disco ?

¿podria utilizar como HD master el del otro ordenador que tiene el mismo SO y dejar el que me falla como slave y copiar los archivos dañados de uno al otro?supongo que así si me arrancaria aunqe fuera con el otro disco duro :confused: bueno no os mareo mas,si alguien sabe como reparar este destrozo que me avise pls,pq no entiendo porque me ha pasado,si lo trataba mejor que a mi novia :confused: y encima se me estropea el que mas cuidado tenia :(
 

bleach

Nuevo Miembro
Miembro
#2
hola soy yo de enuevo,bueno siguiendo en mi empeño he encontrado un tema de discucion en vuestro foro y he visto que es el mismo problema y que por lo que veo es comun a mucha gente,bueno como ese tema era mas antiguo me gustaría que si saben de algúna cosilla nueva pues que me lo comenten ,de momento me pondre a cambiar todo los ventiladores y demas jijijiji.
 
S

Sapista

Guest
#3
Saludos!

si tienes el CD de Windows intenta arrancar des de tal CD y de de alli recuperar el sistema a veces funciona :D

otro sitema muy bueno es usar una KNOPPIX, si lo que tienes que guardar no es mucho y te cave en agunos cd's y tienes dos unidades de CD como minimo, entonces pudes arrancar tu PC con una knoppix y des de alli crear todas las copias que kieras. Luego formatea o lo que te parezca para arreglar-lo.

Si lo que tienes que guardar es mucho espacio no te queda mas remedio que enchufar a otro PC ia sea sacando el disco y metiendolo como esclavo, conectandote a una unidad NFS des de Knoppix como te guste ai mil formas! :D

Venga suerte!

PD voy a explicar lo que es la knoppix por si las moscas, knoppix es un live cd de GNU/linux en concreto podriamos decir una variante de debian. Con knoppix podemos arrancar un pc en un entorno grafico mas potente que el de Windows y des de alli hacer lo que se quiera sin necesidad de escribir nada en el disco duro, knoppix es una fantastica erramienta linux para recuperacion de pc, y se pude descargar totalmente gratis!
 

axlguns

Nuevo Miembro
Miembro
#4
mm ... bueno .. tienes que hacer lo siguiente ...

inicias con el cd de instalación de Xp y entras a la consola de recuperacion .. te metes a C:\windows\repair y pones "copy system c:\windows\system32\config" sobreescribes el archivo y reinicias.

debe de iniciar el s.O solo que debes de instalar de controladores de nuevo ya que es como volver a instalar el s.O (o eso creo) :rolleyes: ...

Espero te sirva de algo...

Saludos
 

bleach

Nuevo Miembro
Miembro
#5
Pues al final no se como se ha arreglado esto pero...meti el cd del SO XP le di a la opción reparar pero no he tenido que reinstalar nada,ni controladores de evideo ni juegos ni nada,el SO esta tal cual estaba antes :( no tengo ni idea de elo que tenia pero se que por ahora me va bien,como antes de que cometiera el fallo.

Gracias a todos. :D
 

jbex

El que peca y reza empata
Administrador
#6
Al reparar el sistema, no pierdes nada de tu configuración ni programas instalados, se trata de reescribir los archivos del sistema, para eliminar esos posibles problemas de una reescritura de ese archivo, por parte de algún programa, virus, etc.

Un saludo, jbex
 
Estado
Cerrado para nuevas respuestas
Arriba Pie