problemas al instalar xp

Estado
Cerrado para nuevas respuestas

prueba198

Nuevo Miembro
Miembro
#1
Hola a todos tengo un portatil fujistsu amilo con disco duros sata , si instalo el xp home que viene con el portatil no hay problema , el problema es si instalo un xp profesional u otro xp que no sea el original y un momento de la instalación dice que no reconoce ningún disco duro.

YO supongo que es por que son discos duros sata , la solucion es crearse un cd con los drivers icorporados dicen pero no hay algon mas fácil

gracias a todos

Tambien he escuchado que poniendop en la bios en clausula Advance poner HCPI en DISABLED y funciona esto es verdad y que es esta opcuion gracias
 

DownloadMachine

Nuevo Miembro
Miembro
#2
tu portatil tiene disquetera?

Te explico como va esto en un PC con disquetera, pones el disco del SO, te pedira que pongas un disquet para crear drivers sata, lo haces y luego continuas con el proceso y seleccionas instalar windows, cuando te pregunte si quieres instalar algúna raid de algún otro fabricante, le das a F6 y ahi es donde montas tu disco en la raid mas sencilla que veas, te saldran varias, solo tendras que elegir.

creo que no puedes guardar esos drivers de SATA en un CD, puesto que la instalación del SO en un HD SATA, es uno de los pocos motivos por los que aun merece la pena tener una disquetera.

Saludos :coolioju:
 

prueba198

Nuevo Miembro
Miembro
#3
no tiene disquetera ese es el problema y la verdad crearte un xp con el nlite lo veo un coñazo
 

Kbite

Aprender y compartir
Administrador
#4
Coincido contigo pero no hay otra, nLite o sin disquetera no podrás instalar.

Si conocieses a alguien que tenga una disquetera usb podría dejártela para la instalación del driver a través de F6.

Suerte. :D
 

Kbite

Aprender y compartir
Administrador
#6
Tal vez podría ver en la Bios si puede ser reconocida, yo tengo un equipo de 4 años de antigüedad y sí me reconoce los puertos usb.... por intentarlo...
 

rioj

Administrador
Administrador
#7
Como bien has indicado tu mismo desactivando el RAID en la bios es una manera de poder instalar.Por lo menos conozco varios casos en los que ha funcionado sin problemas aunque yo no lo he hecho.

Revisa las opciones de tu bios ya que son distintas unas de otras a ver si das con esa opcion.Si no estas seguro de lo que cambias sal dela bios sin modificar nada.

Un saludo.
 

DownloadMachine

Nuevo Miembro
Miembro
#8
Tal vez podría ver en la Bios si puede ser reconocida, yo tengo un equipo de 4 años de antigüedad y sí me reconoce los puertos usb.... por intentarlo...
hay que intentarlo todo, solo digo que no se haga grandes esperanzas con el tema.

Como bien has indicado tu mismo desactivando el RAID en la bios es una manera de poder instalar.Por lo menos conozco varios casos en los que ha funcionado sin problemas aunque yo no lo he hecho.
A mi no me funciono, seguia diciendo lo mismo. Lo solucione como dije en mi primer post.

-------------------------------------

Mira también si tu disco es SATA I o II y si te lo aguanta la placa en SATA II si es su caso claro, si no aguanta, tienes que mover un jamper, es sencillo solo tienes que mirar con atención la parte trasera del disco.
 

rioj

Administrador
Administrador
#9
A mi no me funciono, seguia diciendo lo mismo. Lo solucione como dije en mi primer post.
La mejor manera y mas logica de hacerlo es como tu dices, pero claro, hay situaciones que son diferentes y como bien decis hay que probar todo lo posible.

Tambien el nlite lo veo mejor solucion que esto, pero bueno, esta seria la tercera opción si es que consigue que le funcione.

Un saludo.
 

DownloadMachine

Nuevo Miembro
Miembro
#10
nlite, pues nlite, de aquí te lo descragas Softonic y aquí lo aprendes a utilizar Wiki Learning, tiene buena pinta, me pregunto si se podría hacer un CD con los drivers y SO y algúnos programillas e instalarlo todo de un tiron?

como bien decis hay que probar todo lo posible.
pero tu no eras de Rioja? ahi no se habla asi, el foro esta afectando tu habla

Bye :coolioju:
 
Estado
Cerrado para nuevas respuestas
Arriba Pie