Problemas con BIOS de PCCHIPS M758MLRE

Estado
Cerrado para nuevas respuestas

Pablov73

Nuevo Miembro
Miembro
#1
Hola a todos, les tengo una consulta a ver si me pueden echar un cable.

Les cuento, tengo para revisar una motherboard PCCHIPS M758LMRE con un problema bastante extraño, la BIOS no retiene los datos, es decir, al arrancar la maquína me presenta el tipico post que reza "CMOS checksum error, presione F1 para continuar" y me lleva al Setup de la BIOS, cargo los datos correspondientes y funciona bien un dia mas o menos, al dia siguiente otra vez la misma historia.

Soluciones que he intentado sin resultado:

- Cambiar la pila.

- Regrabar la BIOS (BIOS Update)

- Cambiar el chip, Flash Rom.

Esto ultimo es lo mas desconcertante, aun cambiando el chip el problema se mantiene, hasta ahora normalmente al cambiar la pila o al regrabar la BIOS el problema se solucionaba.

¿Tienen Uds. algúna idea sobre este problema? Desde ya muchas gracias.
 

JUANSCIANCA

Nuevo Miembro
Miembro
#2
no se si debes tener un problema en el bus osea el caminito que va de la pila al cmos, si eso esta fisicamente dañado el cmos nunca lograria alimentarce.

es una opcion.

es raro que con esos tres pasos no se haya solucionado.

hiciste clear del cmos.

sino lo hiciste intentalo
 

Pablov73

Nuevo Miembro
Miembro
#3
Hola, gracias por tu pista, es la que se me ocurre como mas viable, de paso te cuento que ya he probado hacer un clear CMOS, en verdad fueron unos cuantos y también sin exito. Un saludo. Pablo
 
Estado
Cerrado para nuevas respuestas
Arriba Pie