Solucionado Problemas con configuracion de Proxy

Estado
Cerrado para nuevas respuestas

starlancer

Miembro
Miembro
Saludos:
El problema es que puedo quitar la configuracion manual de proxy desde la pestaña proxy en configuracion.
Ademas, el navegador Microsoft Edge me muestra los resultados de busqueda como si fuera una tablet y lento en su respuesta. Cuando probe el dia de ayer quitar la configuracion manual de proxy y el navegador comenzo a funcionar correctamente.
Pero luego hacia la tarde. despues de un corte de luz, el problema volvio y no puedo ahora quitar la configuracion manual de proxy.
En la configuracion donde dice "usar servicio proxy" aparecen unos parametros en los dos campos que se encuentran debajo. En esos campos dice:

Direccion: http=127.0.0.1:8080;https=127.0.0.1:8080

Luego donde dice "Usar servcicio proxy excepto para direcciones que comiencen....." dice lo siguiente:

<-loopback>

Por mas que haga click en "Activado" para que lo desactive, cuando cambio de pestaña y vuelvo a la configuracion de proxy, este vuelve a estar activado.
¿Esto es normal?. ¿Como se podria hacer para, en realidad, volver a hacer que el Edge me muestre las paginas en forma normal y no como si fuera una tablet?.
No se si un problema tiene relacion con el otro, mil disculpas si no es asi. Desconozco si estan relacionados el proxy con el problema del Edge.

Muchas gracias y disculpen la molestia.

STARLANCER :)
 

ole1105

Maestro de las montañas
Super Moderador
Es raro que el proxy esté apuntando a localhost, puede ser a causa de algún virus/malware.

Prueba lo siguiente, abre una ventana de CMD como Administrador y ejecuta el siguiente comando:
Insertar CODE, HTML o PHP:
netstat -abno | findstr LISTENING | findstr :8080
Esto mostrará si algún programa está escuchando en el puerto 8080, mostrando su PID, puedes identificar el programa en cuestión en el 'Administrador de tareas' buscandolo por su PID. Postea los resultados.

110505042018
 

starlancer

Miembro
Miembro
Hola. Gracias por responder
Me aparecen los sguientes datos:

TCP 127.0.0.1:8080 0.0.0.0:0 LISTENING 7740

¿Tiene algun significado?. ¿Tienen que ver con el hecho que el Microsoft Edge me muestre las paginas como si fuera una tablet?

Gracias
STARLANCER :)
 

ole1105

Maestro de las montañas
Super Moderador
TCP 127.0.0.1:8080 0.0.0.0:0 LISTENING 7740
El último número (7740) es el PID del programa que está escuchando el puerto 8080, ahora haz lo siguiente vuelve a ejecutar el comando del anterior post y luego ejecuta el siguiente comando en CMD, adecuando el PID que te salga (puede cambiar) y postea los resultados.
Insertar CODE, HTML o PHP:
tasklist | findstr 7740
El programa puede ser conocido o desconocido, en todo caso este programa está evitando la desactivación del proxy. Según sea el caso puedes tomar otras medidas, desinstalar el programa o si es desconocido hacer un mantenimiento en busca de virus.

Este problema no debería influir en las configuraciones de Edge, en todo caso también prueba un navegador alternativo ( :v Firefox ).

110506042018
 

starlancer

Miembro
Miembro
Hola.
Hecha la prueba, el resultado mostrado es el siguiente:

ISUSPM.exe 5804 Console 2 17.036 KB

Con respecto a Edge, tengo otro navegador, en mi caso es Opera y funciona perfecto Muestra las paginas en forma normal incluyendo la barra superior que muestra Google donde estan los links hacia el mail, traductor, etc. Esto ultimo Edge no me lo muestra.

Gracias de nuevo y sigo sus consejos.
STARLANCER :)
 

ole1105

Maestro de las montañas
Super Moderador
Por lo que pude revisar ISUSPM.EXE es malware, haz lo siguiente, revisa y realiza los pasos que se da en este tema: Importante - Consejos antes de pegar su log de HijackThis

Luego publica los resultados en el subforo: Logs HijackThis

Solicita una revisión especificamente por sospechas en el archivo ISUSPM.EXE y una revisión en general.

Luego de limpiar tu equipo realiza las pruebas que te dije anteriormente para saber si continua el problema.

En cuanto a Edge y al modo tablet revisa este enlace: Activar o desactivar el modo tableta / Trucos Windows

Mantenos informados... saludos.

110508042018
 

starlancer

Miembro
Miembro
Hola
Ya pegue el log de Hijackthis en el foro, en este link Solicitud de revision sobre archivo ISUSPM.EXE
Con respecto al modo tableta, ya lo desactive pero Edge sigue mostrando con ese formato.
Voy a pasar los anti malwares recomendados ahora, pero queria pegar primero el log para ver si hay algun otro problema, ademas de este.
Muchas gracias
STARLANCER :)
 

jbex

El que peca y reza empata
Administrador
Haz lo siguiente ve a Inicio, en el buscador pon cmd aparecera Simbolo sistema, haz clic derecho y lo ejecutas como administrador.
En la ventana que se nos abre del administrador símbolo sistema escribe: netsh winsock reset y enter, una vez terminado escribe exit y reinicia el equipo.
Un saludo
 

starlancer

Miembro
Miembro
Muchisimas gracias a todos.
El problema esta solucionado, aparentemente. Pase Malwarebytes y CCleaner y parece ser que era efectivamente malware el proceso que estaba interfiriendo el navegador. Ahora esta todo en orden. Publique los logs en el foro correspondiente de todos modos, por si a alguien le sucede algun problema parecido mas adelante.
Muchas gracias a todos, como siempre me han dado una mano enorme. Ya perdi la cuenta la cantidad de veces que acudo a ustedes en busca de ayuda y la encuentro.
Hasta el proximo problema.

STARLANCER :)
 

ole1105

Maestro de las montañas
Super Moderador
Gracias por informarnos, damos por Solucionado tu problema y lo cerramos.

110510042018
 
Estado
Cerrado para nuevas respuestas
Arriba Pie