problemas con el apagado de win xp

Estado
Cerrado para nuevas respuestas

yoj

Nuevo Miembro
Miembro
hola a todos!¡

el problema que tengo es que al apagar(inicio, apagar equipo, etc) me salen ventanas que dicen el programa "x" no responde y un boton de finalizar y otro de cancelar(la tipica ventana que sale cuando se cuelga un programa), los programas a los que hace referencia son las aplicaciones y servicios(algúnas) que están corriendo en ese momento(antivirus, explorer.exe,el proceso del win defender, etc). las ventanas las cierra el mismo s.o. sin que yo toque nada, ademas aparecen por muy poco tiempo y se van solas, luego se apaga.

es como si el s.o. estaría apurando el cierre de esas aplicaciones, haciendo que se cierren mal.

como podría solucionar esto?

puede producir problemas?

espero que me halla expresado bien.gracias
 

Pato_py

Miembro Activo
Miembro
Hola yoj.

De seguro tu sistema operativo tiene algúnos componentes dañados. Necesitarás el Cd de instalación del Windows XP para repararlos. Lo insertas en la lectora y luego configuras tu BIOS para arrancar desde el CD.

Configurar BIOS para arrancar desde CD

Luego tedrás que acceder a la Consola de Recuperación, aquí te paso un manual.

Tutorial de la Consola de Recuperacion de Windows XP

Una vez dentro de la consola de recuperacion, ejecutas el siguiente comando.

CHKDSK /R /P y Enter.

Este comando es para reparar el sistema, suele tardarse bastante, es normal, en sistemas muy dañados suele tardar una hora o mas. Asi que ten paciencia, que eso te dara la solucion al problema que tienes.

Una vez terminada la comprobacion del sistema y/o recuperacion, sales de la consola de recuperacion con el comando EXIT, y se reinicia el equipo, deberas quitar el CD de la lectora, y mira si se soluciono el problema.

Nos cuentas
 

yoj

Nuevo Miembro
Miembro
gracias por la respuesta, te cuento que la maquína fue formateada hace poco y que antes de el formateo quedaba en la pantalla de Windows se esta cerrando y no se apagaba nunca, después del formateo lo que ya comente. estos problemas empezaron cuando puse internet, por que antes andaba perfecto.

consideras, con esta informacion, que tengo que hacer lo que me digiste antes?

si seria que el s.o. esta mal, el problema no se tendria que haber solucionado en el formateo?

gracias.espero respuestas. :oops:
 

yoj

Nuevo Miembro
Miembro
ey muchachos digan algo!¡

tengo que hacer lo que me dijeron o no.(igual si lo hago no esta de mas ¿no?) :confused:

escucho ofertas!¡
 

elcapo2008

Nuevo Miembro
Miembro
Normas del Foro:
4º Si ves que tu mensaje no es respondido, no escribas mensajes del tipo "¿Nadie me puede ayudar?", "¿Es que nadie responde?", "¿Nadie sabe nada?".

Si tu mensaje no se responde es porque no se sabe o porque la persona que pueda saberlo no ha entrado todavía o no ha visto tu mensaje. Los mensajes que queden sin respuesta serán enviados a "Temas sin respuesta" después de una semana para propiciar la contestación.
Por que no esperas a mañana a que el compañero que te esta ayudando se reencorpore o que otro miembro te pueda ayudar.

Saludos! Capo
 

Kbite

Aprender y compartir
Administrador
Hola yoj.

Lo que te recomienda el compañero patricioirrazabal no te dará ningún problema, es tan solo una comprobación, si hay errores los corrige, si no los hay simplemente no hace nada.

Pero yo en tu lugar probaría a desactivar la protección residente del Windows Defender que tal vez entre en conflicto con tu antivirus, de no disponer se esa opción lo desinstalas, limpias el registro con CCleaner o similar y pruebas. No debería presentar incompatibilidad pero se debe intentar la comprobación.

De no ser efectivo siempre tendrás tiempo de volver a instalarlo.

Saludos. xDD
 

yoj

Nuevo Miembro
Miembro
bueno... no va a volver a pasar, lo que pasa es que te empezas a desesperar.

ya probe lo del win defender le desactive la protecion en tiempo real, le detuve el proceso(msascui.exe)le desactive los escaneos automaticos, pero no se soluciono.

gracias =

probe lo de la consola de recuperacion pero no me aparece esa opción en mi cd(Windows XP ue) o por lo menos no como lo muestra el tutorial, cuando se están cagando esos archivos antes de empezar hay uno que dice:para iniciar consola de rec automatizada precione f2 o algo parecido ¿esa es la misma de la que hablan?

cuando se termina de cargar las opciones son:instalar s.o.; crear particion; eliminar particion.
 

Pato_py

Miembro Activo
Miembro
Hola yoj.

Perdona por favor el retraso en volver al foro, resulta que estoy sin trabajo y solo entro al foro en poco tiempo y desde un cyber (cosa no muy rentable para mi), por eso no pude volver, espero me disculpes.

probe lo de la consola de recuperacion pero no me aparece esa opción en mi cd(Windows XP ue) o por lo menos no como lo muestra el tutorial,
En muchas versiones de XP modificados le quitaron la opción de la consola de recuperacion, por ocupar mas espacio, etc etc.

Busca prestarlo de algún amigo o lo descargas de algún P2P (ares, emule, etc etc), o en google el ISO del Windows XP Original, luego lo quemas en un CD con el Nero usando la opción quemar respaldo en CD, de otro modo no booteara si lo grabas como disco de datos.

No pierdes nada haciendo esta comprobacion y/o recuperacion del sistema en caso que consigas el CD del Windows XP original.
estos problemas empezaron cuando puse internet, por que antes andaba perfecto.

consideras, con esta informacion, que tengo que hacer lo que me digiste antes?
Como te dije anteriormente, no pierdes nada haciendo la comprobacion del sistema.

Una pregunta solo por curiosidad, exactamente después que hayas configurado los valores de tu conexión tienes este problema? si es asi, intenta cambiar tu IP si la tienes asignada por DHCP, lo pones tu de forma manual, copiando los mismos valores que tienes actualmente (esto si no te conectas via WIFI en conexiones abiertas), si tu conexión es inhalambrica, vuelve a instalar los drivers de la tarjeta.



Ya que esto empezó después de haber tenido internet, tal vez también tengas el sistema infectado, por las dudas postea en el foro de los expertos, que de seguro también tendras el equipo infectado.
Descarga el programa Hijackthis y colócalo en una carpeta propia para el HijackThis (por ejemplo una carpeta C:\HijackThis\).

Cierra programas P2P y otras aplicaciones que no arranquen con Windows.

Primero da click en el botón "Config", y aparecerán 7 opciones . Fíjate que no estén tildadas la primera ( “Mark everything found for fixing alter scan”) y la última (“Run Hijack This scan at startup and show it ítems are fond”).Luego presiona "Back".

Ejecútalo y presiona el botón " scan and save a logfile"; el programa realizará el escaneo e inmediatamente generará el Log, sólo te pedira el nombre del archivo y su ubicación, puedes simplemente guardarlo así como está.

Se abrirá el Bloc de Notas, copia todo el contenido y pégalo como respuesta al nuevo tema.

Comienza un nuevo post y pega el log aquí:

Logs HijackThis
 

yoj

Nuevo Miembro
Miembro
no hay problema patricio.

voy a ver si consigo otro cd de windows.

por lo de la pc infectada no creo, la escaneo seguido con mi antivirus, con uno on line, con el antispyware, y le paso también tuneup 09 y ccleaner.pero si vos decis puede ser.

mi conexión es adsl y lo unico que configure fue lo tipico con el asistente para nueva conexion, de todas formas no fue en ese momento que empezo el problema sino recuerdo mal, pasaron 2o3 dias...mucho no entendí lo que me decis de poner la ip manualmente.si te parece necesario y me lo queres explicar, buenisimo. :oops:

algúnos datos mas:a los pocos días de poner internet me di cuenta de que no podia entrar a paginas te tengan que ver con microsoft, antivirus, antispyware,etc, y no me actualizaba ninguno de los antivirus que ponia, así que no era problema de el/los antivirus(ni con firewall desactivado accedia)ademas era mucha casualida que las unicas paginas que no podia ver eran las que tenian que ver con actualizaciones y antimalwares.bueno como estaba sin ninguna herramienta para sacar este probable malware opte por formatear. a esto se le sumaba que cuando apagaba quedaba en la pantalla de win se esta cerrando, pero nunca se apagaba.despues del formateo apaga pero ya saben lo que pasa ahora.
 
Estado
Cerrado para nuevas respuestas
Arriba Pie