Problemas con el php-nuke

Estado
Cerrado para nuevas respuestas

jbex

El que peca y reza empata
Administrador
#1
Bueno a ver si me echais una mano, que no se por que no puedo instalar el php-nuke, o mejor dicho que funcione bien.

E instalado la versión 6.5 :
Insertar CODE, HTML o PHP:
http://www.trucoswindows.net/
Y la versión 7:
Insertar CODE, HTML o PHP:
http://www.trucoswindows.net/
En las dos tengo el mismo problema, cuando te registras no te logea, ingresas el user y el pass y cuando se supone que tiene que entrar a tu cuenta, no lo hace te sale que estas desconectado.

Yo como administrador, entro bien, pero me indica que soy un invitado

En el modulo de descargas pongo una descarga y sale todo bien pero se come el final del nombre de la descarga con la extensión, y claro da error cuando quieres bajarlo.

A ver si me dais un poco de luz

El hostin es el aruba.it y es Windows.

Un saludo, jbex.
 
C

Cobac

Guest
#2
una cosa, has mirado en tu pc si crea cookie?

asi sabemos si es porque no la crea, o porque luego no la puede leer

anque también es raro pero algo mas sabriamos XD

saludos

---------------------------------

acabo de leer lo que te ha puesto alex en el otro foro XDD joder ha pensado igual que yo XD
 

jbex

El que peca y reza empata
Administrador
#3
Si crea cooki, pero no te logea bien, te abre la cuenta pero te indica que estas desconectado ?

No se tampoco funciona la administración de las descargas bien, ingresas una descarga y no pone correctamente el enlace.

Además, me ocurre tanto en la versión 6.5 como en la 7 :mad:

Un saludo, jbex.

PD: Alnitak se registro y le ocurria igulal, no podia ingresar.
 
C

Cobac

Guest
#4
si te crea la cookie el problema es en el momento de recuperarla (has mirado si pone algo de esto en el config.php?)

saludos

P.D.:Pegame el codigo del config.php por im :) (o el archivo para configurar que no me acuerdo del nombre XD)
 
Estado
Cerrado para nuevas respuestas
Arriba Pie