Problemas con el svchost.exe

Estado
Cerrado para nuevas respuestas

Gmafz7

Nuevo Miembro
Miembro
#1
Hola, tengo problemas con algúnos procesos de la computadora, en especial con el svchost.exe, ya que me esta consumiendo demasiada memoria, pero también noto que lo consume se incremente y decrementa rapidamente, por ejemplo, lo normal es que consuma de 15,000 a 22,000 kb, pero en la mayoria de las veces se descontrola y se incrementa a 44,000, y de ahi sube y baja hasta 80,000, lo cual me pone muy lenta la compu. Por favor quisiera que alguien me ayudara. Por si preguntan mi compu tiene Pentium IV de 1.7, 256 MB RAM. Y tengo el McAfee Antivirus.
 

andres3265

Nuevo Miembro
Miembro
#2
puede que estés infectado con alun bicho raro, trata de cambiarte al antivirus Kaspersky lo pones a buscar, bajate también el Ad-aware personal, lo actualizas y analizas tu pc...

saludos
 

lcvdlmcd

Nuevo Miembro
Miembro
#3
ese es un claro problema de algún gusano uno que aprovecha un fallo de seguridad .

SVCHOST.EXE puede llegar a ocupar hasta unos 60MB de la memoria de sistema.

SVCHOST.EXE puede aparecer listado en la lista de procesos muchas veces por cada servicio que éste tenga activos.

el uso de procesador por parte de SVCHOST.EXE no debe ser mas de 20% en algúnos casos, (en mi caso personal en este momento solo un 0%) éste uso de CPU no debe ser permanente, o sea no debe ocupar CPU en todo momento a menos que en tu sistema se esté ejecutando algúna aplicacion de red crítica que siginifique el uso de todos estos recursos en todo momento

es muy posible que este vicho este usando la vulnerabilidad RPC así lo vi en algún lugar.

solo pasale un buen antivirus o varios mejor. saludos!!
 

Gmafz7

Nuevo Miembro
Miembro
#4
Muchas gracias el problema se soluciono con el Kaspersky, y lo mejor de todo es que consume poca memoria, el ad-aware no encontro nada. Tambien note que un programa que tengo (Ares), era en parte responsable de esto (al abrirlo ya que tengo muchos archivos y el los analiza para compartirlos, y al bajar o subir muchos archivos). Pero aun si cerraba e incluso desinstalaba este programa, la diferencia era solo al iniciar el sistema. El kaspersky hallo algúnos virus (7 para ser exactos), y la mitad eran trojans y los otros gusanos, pero había uno que el antivirus no identificaba bien, creo que tal vez ea algún virus que robaba datos e informacion.

Espero que esto de algúna idea a los expertos de tal vez algún virus nuevo.
 
Estado
Cerrado para nuevas respuestas
Arriba Pie