problemas con explorer...

Estado
Cerrado para nuevas respuestas

ZelL_

Nuevo Miembro
Miembro
#1
pues eso, que cuando lleva un rato el windoes Xp abierto me sale la maldita pantallita de error del Xp que el explorer tiene un problema y debe cerrar o a veces la barra de herramientas directamente se queda blokeada y no puedo hacer nada (na más que no sea reiniciar... :confused: )

He pasado el Hijackthis y dice esto:

Logfile of HijackThis v1.98.2

Scan saved at 11:43:32, on 14/10/2004

Platform: Windows XP (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 (6.00.2600.0000)

Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\Explorer.EXE

C:\WINDOWS\system32\spoolsv.exe

C:\WINDOWS\System32\Ati2evxx.exe

C:\Archivos de programa\Kerio\Personal Firewall 4\kpf4ss.exe

C:\Archivos de programa\Eset\nod32krn.exe

C:\Archivos de programa\ATI Technologies\ATI Control Panel\atiptaxx.exe

C:\WINDOWS\System32\ctfmon.exe

C:\Archivos de programa\Telefonica\Kit ADSL USB\dslmon.exe

C:\Archivos de programa\Kerio\Personal Firewall 4\kpf4gui.exe

C:\Archivos de programa\Kerio\Personal Firewall 4\kpf4gui.exe

C:\Archivos de programa\Mozilla Firefox\firefox.exe

C:\WINDOWS\system32\NOTEPAD.EXE

C:\Documents and Settings\KaRLoS\Escritorio\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.telefonica.net/

R1 - HKCU\Software\Microsoft\Internet Connection Wizard,ShellNext = http://planet.nana.co.il/l337/lc.html

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Vínculos

O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\ARCHIV~1\SPYBOT~1\SDHelper.dll

O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx

O4 - HKLM\..\Run: [candynet] taskmsg.exe

O4 - HKLM\..\Run: [nod32kui] "C:\Archivos de programa\Eset\nod32kui.exe" /WAITSERVICE

O4 - HKLM\..\Run: [KAVPersonal50] C:\Archivos de programa\Kaspersky Lab\Kaspersky Anti-Virus Personal\kav.exe /minimize

O4 - HKLM\..\Run: [ATIPTA] C:\Archivos de programa\ATI Technologies\ATI Control Panel\atiptaxx.exe

O4 - HKLM\..\RunServices: [Windows media service] crsss.exe

O4 - HKLM\..\RunServices: [candynet] taskmsg.exe

O4 - HKLM\..\RunServices: [Msbb.exe] Msbb.exe

O4 - HKLM\..\RunServices: [Video Process] MSlti64.exe

O4 - HKLM\..\RunServices: [Microsoft Update] vpc32.exe

O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\ctfmon.exe

O4 - HKCU\..\Run: [Msbb.exe] Msbb.exe

O4 - Global Startup: Consola KIT ADSL.lnk = ?

O17 - HKLM\System\CCS\Services\Tcpip\..\{87BC8F40-5345-433C-B959-9FB77C9DF6E6}: NameServer = 80.58.34.97 80.58.4.33

tb me pasa que tengo el upload al máximo sin estar con ningún programa p2p ni nada de x el stilo, aunque creo que después de pasarle el Kaspersky se ha solucionado al borrar un proceso que se hacia yamar "crsss"..

weno a ver si podéis ayudarme..merci y saludos! :eek:

:(:(:(
 

alnitak

Ex-Admin
Miembro
#2
NOTA IMPORTANTE: Por favor, no posteen sus logs juntos a los de otra persona porque se prestará a generar confusión, abran un nuevo tema para plantear su problema y posteen su log ahí.
Hola. Tienes un montón de gusanos y adwares infectando tu sistema.

Asegúrate que tu sistema operativo muestre los archivos y carpetas ocultos:

Mostrar archivos ocultos

Desactiva la opción de restaurar el sistema:

Como activar/desactivar restaurar el sistema

Reinicia el sistema en modo seguro:

Como reiniciar a prueba de fallos

Abre el Administrador de tareas: <Ctrl>+<Alt>+<Supr>

De existir termina cada uno estos procesos:

taskmsg.exe

crsss.exe

Msbb.exe

MSlti64.exe

vpc32.exe

Cierra el administrador de tareas y vuélvelo a abrir para asegurarte que esos procesos ya no estén.

Abre el editor de registro:

Inicio>>ejecutar>>escribes regedit y aceptas

Respáldalo salvándolo como archivo:

Selecciona Mi Pc>pica el menú archivo>exportar>asegurate que esté marcada la casilla todos y sálvalo.

Ahora navega el registro hasta encontrar y seleccionar la rama:

HKY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\

En el panel derecho elimina estas entradas:

O4 - HKLM\..\Run: [candynet] taskmsg.exe

Navega el registro hasta encontrar y seleccionar la rama:

HKY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\ RunServices\

En el panel derecho elimina estas entradas:

[Windows media service] crsss.exe

[candynet] taskmsg.exe

[Msbb.exe] Msbb.exe

[Video Process] MSlti64.exe

[Microsoft Update] vpc32.exe

Cada usuario dispone de un área en el registro de la forma HKEY_CURRENT_USERS\. Por cada usuario(ósea sigue todas las instrucciones hasta el final con el usuario que estás usando y después vuelves a entrar al sistema en modo seguro desde cada cuenta de usuario que exista en tu sistema) sigue las siguientes instrucciones para editar el registro.:

Navega el registro hasta encontrar y seleccionar la rama:

HKY_LOCAL_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\ Run\

En el panel derecho elimina estas entradas:

[Msbb.exe] Msbb.exe

Ya puedes cerrar el editor de registro.

Elimina estos archivos SI EXISTEN:

taskmsg.exe

crsss.exe

Msbb.exe

MSlti64.exe

vpc32.exe

Reinicia normalmente.

Escaneate con tu antivirus después de actualizarlo.

Reactiva la opción de restaurar el sistema y toma otro log.

NOTA IMPORTANTE: Por favor, no posteen sus logs juntos a los de otra persona porque se prestará a generar confusión, abran un nuevo tema para plantear su problema y posteen su log ahí.
 

ZelL_

Nuevo Miembro
Miembro
#3
he hexo lo que mas dicho y parece que va todo algo mejor pero de vez en cuando me sigue saliendo la dichosa ventanita de eeor de Xp, que me dice que explorer.exe ha tenido un error y debe cerrarse (suele pasar cuando estoy navegando x Mipc un rato o algo asi...), mi nuevo log es este:

Logfile of HijackThis v1.98.2

Scan saved at 9:04:46, on 15/10/2004

Platform: Windows XP (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 (6.00.2600.0000)

Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\system32\logonui.exe

C:\WINDOWS\system32\spoolsv.exe

C:\WINDOWS\System32\Ati2evxx.exe

C:\ARCHIV~1\Agnitum\OUTPOS~1.0\outpost.exe

C:\Archivos de programa\ATI Technologies\ATI Control Panel\atiptaxx.exe

C:\Archivos de programa\Pinnacle\Pinnacle PCTV\Remote\Remoterm.exe

C:\WINDOWS\System32\ctfmon.exe

C:\Archivos de programa\Telefonica\Kit ADSL USB\dslmon.exe

C:\Archivos de programa\Pinnacle\Shared Files\Programs\Scheduler\PCLEScheduler.exe

C:\Archivos de programa\Mozilla Firefox\firefox.exe

C:\eMule\Xtreme2.0beta3\emule.exe

C:\WINDOWS\explorer.exe

C:\had\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Vínculos

O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Archivos de programa\Adobe\Acrobat 5.0\Reader\ActiveX\AcroIEHelper.ocx

O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\ARCHIV~1\SPYBOT~1\SDHelper.dll

O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx

O4 - HKLM\..\Run: [KAVPersonal50] C:\Archivos de programa\Kaspersky Lab\Kaspersky Anti-Virus Personal\kav.exe /minimize

O4 - HKLM\..\Run: [ATIPTA] C:\Archivos de programa\ATI Technologies\ATI Control Panel\atiptaxx.exe

O4 - HKLM\..\Run: [Outpost Firewall] C:\ARCHIV~1\Agnitum\OUTPOS~1.0\outpost.exe /waitservice

O4 - HKLM\..\Run: [PCTVRemote] C:\Archivos de programa\Pinnacle\Pinnacle PCTV\Remote\Remoterm.exe

O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\ctfmon.exe

O4 - Global Startup: Consola KIT ADSL.lnk = ?

O4 - Global Startup: Pinnacle Scheduler.lnk = ?

O17 - HKLM\System\CCS\Services\Tcpip\..\{87BC8F40-5345-433C-B959-9FB77C9DF6E6}: NameServer = 80.58.34.97 80.58.4.33

muchas gacias y saludos!!! :(

EDITO: tengo otro problema (aunq no sea de seguridad o si.... :confused: ), hace unos días formatee el disco duro, pues bien ahora intento insltar la targeta de sonido (Muse 5.1 DVD) y cuando está instalando los drivers se me reinicia el ordenador, y nunca acaba dicha instalacion...xq puede ser? :(
 

alnitak

Ex-Admin
Miembro
#4
Los malwares han sido removidos, los problemas que estás experimentando no se deben a eso.

No tienes el SP1 instalado y es cosa conocida que este paquete soluciona varios problemas de estabilidad de Windows. Si tu sistema está activado legalmente deberías bajartelo e instalarlo.

Los errores del Explorer se pueden deber a una cantidad infinita de causas, pero una vez descartada la presencia de malwares el principal sospechoso viene a ser el hardware. Si como dices acabas de formatear y reinstalar tu sistema operativo, creo entonces que no se te perderá mucho por volverlo a hacer, revisa este tutorial:

Crear CD de Windows XP personalizado con nLite | Manuales

Tal vez lo encuentres util y puedas aprovecharlo para crear tu propio disco de XP + SP2 y asegurarte de esta manera de tener todas las actualizaciones y un sistema mas estable.

Antes de instalar este nuevo sistema operativo deberías buscar las ultimas versiones de todos los drivers que necesites para asegurarte que sean compatibles con SP2 y deberias también bajarte del disk manager para tu disco desde la pagina web del fabricante para chequear que el disco no tenga problemas fisicos.

El scandisk y chkdsk de Windows muchas veces no detectan problemas en los discos que los disk managers si detectan y en consecuencia algúnos archivos de sistema llegan a guardarse en sectores del disco que están dañados provocando fallos inesperados en el funcionamento normal del sistema y errores con el Explorer
 

ZelL_

Nuevo Miembro
Miembro
#5
ahora mismo no me va bien formatear....lo que si he bajado el sp1 a ver que tal..(si puedo instalarlo...)...

solo decir que esto me va de pena!!!! ahora tengo otra vez el sasser, y eso que ya lo he parcheado con el parche de microsoft y parecia que iba bien pero no!! me sale el contador ese del minuto (xo solo algúna vez....) con que ha habido un problema en el fixero lsass.exe...

tb el firewall (outpast) no se que le pasa que cuando lo pongo se me pone la cpu al 100% del rendimiento... y también decir que hace un monto de conexiones con el nombre de explorer.exe y creo que es x eso que el firewall se stá comiendo tantos recursos....

el emule también me va muyyyyyyy raro, todo el rato va haciendo pikos (de 24 pasa a 13 o 14...asi to el rato)......

pongo otra vez mi log x si akaso:

Logfile of HijackThis v1.98.2

Scan saved at 17:50:41, on 16/10/2004

Platform: Windows XP (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 (6.00.2600.0000)

Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\csrss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\system32\spoolsv.exe

C:\WINDOWS\System32\Ati2evxx.exe

C:\WINDOWS\System32\svchost.exe

C:\Archivos de programa\ATI Technologies\ATI Control Panel\atiptaxx.exe

C:\Archivos de programa\Pinnacle\Pinnacle PCTV\Remote\Remoterm.exe

C:\Archivos de programa\Java\j2re1.4.2_05\bin\jusched.exe

C:\WINDOWS\System32\ctfmon.exe

C:\Archivos de programa\Telefonica\Kit ADSL USB\dslmon.exe

C:\Archivos de programa\Pinnacle\Shared Files\Programs\Scheduler\PCLEScheduler.exe

C:\WINDOWS\explorer.exe

C:\Archivos de programa\MSN Messenger\msnmsgr.exe

C:\WINDOWS\system32\cmd.exe

C:\WINDOWS\system32\ftp.exe

C:\had\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Vínculos

O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Archivos de programa\Adobe\Acrobat 5.0\Reader\ActiveX\AcroIEHelper.ocx

O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\ARCHIV~1\SPYBOT~1\SDHelper.dll

O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx

O4 - HKLM\..\Run: [KAVPersonal50] C:\Archivos de programa\Kaspersky Lab\Kaspersky Anti-Virus Personal\kav.exe /minimize

O4 - HKLM\..\Run: [ATIPTA] C:\Archivos de programa\ATI Technologies\ATI Control Panel\atiptaxx.exe

O4 - HKLM\..\Run: [Outpost Firewall] C:\ARCHIV~1\Agnitum\OUTPOS~1.0\outpost.exe /waitservice

O4 - HKLM\..\Run: [PCTVRemote] C:\Archivos de programa\Pinnacle\Pinnacle PCTV\Remote\Remoterm.exe

O4 - HKLM\..\Run: [SunJavaUpdateSched] C:\Archivos de programa\Java\j2re1.4.2_05\bin\jusched.exe

O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\ctfmon.exe

O4 - Startup: Registration-PCTV.lnk = C:\Archivos de programa\Pinnacle\Pinnacle PCTV\ERegister\RegTool.exe

O4 - Global Startup: Consola KIT ADSL.lnk = ?

O4 - Global Startup: Pinnacle Scheduler.lnk = ?

O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - (no file)

O9 - Extra 'Tools' menuitem: Consola de Sun Java - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - (no file)

O17 - HKLM\System\CCS\Services\Tcpip\..\{87BC8F40-5345-433C-B959-9FB77C9DF6E6}: NameServer = 80.58.34.97 80.58.4.33

me toi desesperando y creo que aunque formatee me seguiran todos los problemas...xq cuando formatee (la ssemana pasada) me iba mal...volví a formatear y me seguia yendo mal)),,,,,nose que hacerrrr.....

muchas gracias! y saludoss....

:( :( :(
 

alnitak

Ex-Admin
Miembro
#6
Tu log sigue saliendo sin problemas de seguridad, sigo de la misma opinion, deberias crear tu propio CD de XP que incluya el SP2 y de esta manera quedas automáticamente protegido contra sasser y demas gusanos parecidos ademas que te ahorra después un monton de tiempo al no tener que actualizar. Tambien deberias revisar la integridad del disco.
 
Estado
Cerrado para nuevas respuestas
Arriba Pie