Problemas con Knoppix 3.2

Estado
Cerrado para nuevas respuestas

Wily001

Ex- Mod
Miembro
#1
Hola a todos quiero ejecutar en mi pc el Knoppix 3.2..

Todo va bien hasta que tiene que levantar los graficos

carga pero despes, hace como si el monitor no recibiera señal

de la cpu y se apaga....

Lo intente reiniciar y al precionar el boton power de la pc carga los graficos

del escritorio que tiene... pero desdepues de 2 segundo se vuelve a apagar el

monitor...

Alguien tiene algúna idea lo que pueda ser?

Saludos
 
A

Arwing

Guest
#2
La razón pues no tengo idea. Pero intenta lo siguiente: al arrancar Knoppix y cuando te presenta la primera pantalla escribe:

Insertar CODE, HTML o PHP:
knoppix xserver=XFree86 xmodule=fbdev
Supongo que para la 3.2 también puedes agregar el lang=es para que cargue en Español.

Saludos

Arwing
 

Wily001

Ex- Mod
Miembro
#3
Hola..

No queria abrir otro post por eso lo pongo aquí... aunque es un poco parecido pero diferente..

Bueno me vaje el kanoppix 3.6 en español.. y me funciona de maravilla desde el cd.. pero

es medio lento creo que por el medio.. pero eso no importa.. mi pregunta es hay algúna forma

de instalarlo en el disco rigido.

. por que lo intenten con el (knx-hdinstall).... pero dice comando no funciona....

Alguien me puede decir como lo tengo que arrancar.. comandos y luego paso a paso para

poder intalar el SO.. con todos los chiches....

Disculpad las molestias...

Saludos..
 

moe88

Nuevo Miembro
Miembro
#7
estas seguro que los rangos introducidos para tu pantalla son los correctos? si tu pantalla no soprta los valores asignados, es muy probable que salga de rango y quiza en tu caso se apague.

Busca la info de tu pantalla y chequeala con /etc/X/XF86Config-4.

No puedo decir que es eso, pero por mirar no pierdes nada.
 

Duff

Nuevo Miembro
Miembro
#8
No se si es el mismo caso, mi monitor tampoco soportaba el knoppix y lo pude hacer funcionar con

knoppix screen=800x600 :alnitak:
 
Estado
Cerrado para nuevas respuestas
Arriba Pie